Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: Mouse Cursor too thick


(!)

aaBlueDragon's Avatar
aaBlueDragon aaBlueDragon is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
23-Jun-2008, 03:06 PM #1
Solved: Mouse Cursor too thick
Hi, My first time in this forum, I'm having this really rare problem and so I've came here hoping anyone will be able to help me out.
I'm experiencing this weird Cursor/"text edit point" being too thick.

So far I've tried switching the Theme/Appearance to Windows Classic and to the Default WinXP theme, tried changing some things in the mouse settings and in most tools in "Control Panel", and nothing helped.

if it helps, the mouse model is "Logitech MX700".

Any help will be appriciated.

*take a look at these screenshots I've taken:
Attached Thumbnails
Solved: Mouse Cursor too thick-2.jpg   Solved: Mouse Cursor too thick-3.jpg   Solved: Mouse Cursor too thick-1.jpg  

Last edited by aaBlueDragon; 23-Jun-2008 at 03:13 PM..
throoper's Avatar
Computer Specs
Trusted Advisor with 4,975 posts.
 
Join Date: Jan 2007
Experience: Intermediate
23-Jun-2008, 04:44 PM #2
I'm not sure, but it looks like there's no transparency on the cursor file being used.
Have you tried changing it to a different cursor via ControlPanel>Mouse>Pointers tab>highlight Text Select>Browse ?
aaBlueDragon's Avatar
aaBlueDragon aaBlueDragon is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
23-Jun-2008, 05:35 PM #3
Not it
First of all thanks for your help,
I've tried what you said and here's what I've found out.
The problem is not with the "Text highlight" on the mouse appearance "Pointer" part, its not the cursor that's wrong, it's the text marker that looks wrong.
please take a look at the following image:
Attached Thumbnails
Solved: Mouse Cursor too thick-prob.jpg  
throoper's Avatar
Computer Specs
Trusted Advisor with 4,975 posts.
 
Join Date: Jan 2007
Experience: Intermediate
23-Jun-2008, 06:21 PM #4
Hmm! Still looks like a bad cursor file.
Have you tried to change it to one of the other text cursors or change the scheme?
bicycle bill's Avatar
Computer Specs
Account Disabled with 2,092 posts.
 
Join Date: Jul 2003
Location: Dover FL
Experience: Intermediate
23-Jun-2008, 07:12 PM #5
Try this.

Control panel>appearances and themes and on the left is high contrast.
bicycle bill's Avatar
Computer Specs
Account Disabled with 2,092 posts.
 
Join Date: Jul 2003
Location: Dover FL
Experience: Intermediate
23-Jun-2008, 07:16 PM #6
The Control Panel Accessibility Program
You can use the Accessibility Program in Control Panel to enable and configure features that assist users who have low vision.

To open the Accessibility dialog box, follow these steps:1. Click Start, click Control Panel, and then click Accessibility Options.
2. In the Accessibility Options dialog box, click the Display tab to have access to options for visually-impaired users.
3. Click to select the Use High Contrast check box to change the screen display to use colors and fonts designed for easier reading. Click the Settings button to select a high-contrast color scheme for your Windows XP system. The default high-contrast scheme is High Contrast Black (Large). Choose a scheme from the drop-down list in the High contrast appearance screen; picking a scheme with the word "large" or "extra large" in the scheme name is typically best.

Use the Cursor Options section of the dialog box to change the appearance of the cursor so that it is easier to see:• Adjust the Blink Rate to change the speed of the cursor's blinking action. Move the slider bar between None and Fast until you find the blink rate that makes it easy to spot the cursor on the screen.

• Adjust the width of the cursor by moving the Width slider bar between Narrow and Wide until you find the width that is easy to see.
throoper's Avatar
Computer Specs
Trusted Advisor with 4,975 posts.
 
Join Date: Jan 2007
Experience: Intermediate
23-Jun-2008, 08:27 PM #7
I still think it looks like the file.
I don't say this just to argue, but I blew up the screenshot of the 2jpg thumbnail and you can see the xt in the .txt of the file name through the cursor image.
That's similar to the effect when I've made cursors and forgot to properly save the transparency.
You wind up with a 32x32 semi-opaque cursor.
I could be totally wrong, but the OP hasn't said if they tried a different cursor file.
Even switching out to the hourglass would tell if it's just the file or something else.
aaBlueDragon's Avatar
aaBlueDragon aaBlueDragon is offline
Computer Specs
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
24-Jun-2008, 12:53 PM #8
Bicycle Bill - That was it! it was just set too wide!
the solution was easier then I thought.
thank you both for your time!
I did the right thing when I registered here.
bicycle bill's Avatar
Computer Specs
Account Disabled with 2,092 posts.
 
Join Date: Jul 2003
Location: Dover FL
Experience: Intermediate
24-Jun-2008, 02:45 PM #9
Glad to hear you got the problem sorted out.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
black box, box, cursor

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑