Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

scrolling down the screen "rolls"


(!)

renzandjo's Avatar
renzandjo renzandjo is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2008
03-Jul-2008, 10:19 AM #1
scrolling down the screen "rolls"
hi, i have windows xp home edition. I recently got my computer back from being serviced and the way it scrolls down the page using the mouse is like it is "rolling" or "wavy" and I miss alot when trying to read any page. it is very annoying. I want to get it back to the old, standard way that I can just scroll down line by line. Does anyone know what I am talking about and can anyone suggest something to try to correct this. Thanks, appreciate it
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
03-Jul-2008, 10:24 AM #2
renzandjo, Go into your Control Panel and open the Mouse applet and look under the Wheel tab and adjust the settings. I use 3 lines at a time but it's up to you.

Tufenuf
renzandjo's Avatar
renzandjo renzandjo is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2008
03-Jul-2008, 10:28 AM #3
thanks, but it already set to 3. Any other ideas? It's like the pages are going down one on top of the other, very wavy. thanks
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
03-Jul-2008, 10:31 AM #4
renzandjo, Back to the Wheel tab. Make sure that "one page at a time" isn't selected.

Tufenuf
renzandjo's Avatar
renzandjo renzandjo is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2008
03-Jul-2008, 10:39 AM #5
hi, it's not selected. Also my page view is very large. Words go off to the side of the page and I have to use the arrows to read the entire page. It's not the font size because I tried that. Any other ideas?
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
03-Jul-2008, 12:02 PM #6
Quote:
Originally Posted by renzandjo View Post
hi, it's not selected. Also my page view is very large. Words go off to the side of the page and I have to use the arrows to read the entire page. It's not the font size because I tried that. Any other ideas?
renzandjo, Did you change your Screen Resolution recently? Right click your Desktop, choose Properties, under the Settings tab move the slider to the right a notch, click Apply/OK.

Tufenuf
renzandjo's Avatar
renzandjo renzandjo is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2008
03-Jul-2008, 12:39 PM #7
no I have not. I just can't figure out what is causing this "quick scrolling" or rolling down the page, if you think of anything else please let me know. thanks
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
03-Jul-2008, 12:52 PM #8
renzandjo, Try changing the Screen Resolution to a higher number. You can always change it back to what it was.

Tufenuf
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑