Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Popup Box


(!)

junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 10:33 AM #1
Popup Box
Everytime I boot up I get this Popup box that says "Server Busy"
"This action cannot be completed because the other program is busy. Choose "switch to" to activate the busy program to correct the problem" It also gives me the choice to "retry" too but neither button makes any difference. Any Help will be appreciated. I would like to get rid of the box."Junior"
Anne Troy's Avatar
Computer Specs
Member with 11,731 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
08-Apr-2002, 10:35 AM #2
You're talking about when you boot up your PC?

What version of Windows?
junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 12:08 PM #3
I have Windows XP Pro. Hope this helps
Anne Troy's Avatar
Computer Specs
Member with 11,731 posts.
 
Join Date: Feb 1999
Location: Allentown, PA
Experience: Intermediate
08-Apr-2002, 12:27 PM #4
For now, right-click your start button, choose Open. Double-click Programs, double-click startup. There's something in there (probably) that is causing the popup.

I'm moving your question to the Windows forum, where I'm sure you'll get better response!
junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 12:40 PM #5
Popup
Did what you said but there is nothing showing there. I got this I think after installing Symantec WinFax Pro. I have emailded them too but so far no reaponse.
Nick Scott's Avatar
Senior Member with 1,818 posts.
 
Join Date: Dec 2001
Location: London, UK
Experience: IT Pro since 1978
08-Apr-2002, 12:48 PM #6
When setting up WinFax Pro did you take the options for fax sharing? if so the program will either be looking for a host on your LAN that will act as fax server, or be busy trying to set itself up as fax server, except that if your IP settings aren't compatible with this it will take a long time to time out and give up.

You might want to check what settings you have in the WinFax control panel and make sure its set up in standalone mode.
Slithy Tove's Avatar
Slithy Tove
Guest with n/a posts.
 
08-Apr-2002, 12:50 PM #7
Click Start>Run> type "MSCONFIG" (no quotes), hit enter
Select the startup tab
uncheck anything that looks like Symantec or fax
re-boot/test
junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 01:20 PM #8
Slithy Tove; I am not sure what the winFax comtrol panel is? Are you talking about going to the control panel and going to the fax program Icon. Then what do I do?

nIck Scott: I did what you sain and the only thing I see in start up that looks like it's connected to WinFax are these two items "WFXSWTCH" and "wfxsn40" Havn't the faintest what they are.
Any ideas? "Junior"
Nick Scott's Avatar
Senior Member with 1,818 posts.
 
Join Date: Dec 2001
Location: London, UK
Experience: IT Pro since 1978
08-Apr-2002, 02:11 PM #9
The WinFax control panel is accessible from within WinFax itself, and contains all the user-definable options for using the program. If memory serves (I don't have a copy of the app here) you access it from the options menu. There are all sorts of things in the control panel, but the two that concern you are the ones relating to fax sharing. You need to check out that fax sharing isn't enabled unless you really intend to use it.
junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 02:44 PM #10
I went into Fax tools and I found the fax sharing in NOT configured-Now what??? Anyideas?
Slithy Tove's Avatar
Slithy Tove
Guest with n/a posts.
 
08-Apr-2002, 05:30 PM #11
Just for a test.......
Click Start>Run> type "MSCONFIG" (no quotes), hit enter
Select the startup tab
uncheck both "WFXSWTCH" and "wfxsn40"
reboot, see if the popup box is still there
junior's Avatar
junior junior is offline
Member with 31 posts.
THREAD STARTER
 
Join Date: Jun 2001
08-Apr-2002, 06:19 PM #12
I tried your suggestion but it didn't work. The box still comes up. Any othre ideas will be appreiated. "Junior"
paullaxon's Avatar
paullaxon paullaxon is offline
Junior Member with 3 posts.
 
Join Date: Apr 2003
12-Apr-2003, 11:21 PM #13
Question similar "server busy" problem
I have a similar problem. When I boot up and log in in XP the "Server Busy" box comes on. When I click on "Switch To" the "Start" menu comes up. If I click on a couple of things and try running a program and hit the "Switch To" a couple more times it goes away, but it always comes back when I restart Windows.

I'm not exactly sure what I was doing when this first happened. I've just worked around it for the moment, but it is annoying.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑