Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Computer keeps falling asleep!


(!)

djm0001's Avatar
djm0001 djm0001 is offline
Junior Member with 20 posts.
THREAD STARTER
 
Join Date: Jul 2008
09-Oct-2008, 01:58 PM #1
Computer keeps falling asleep!
So one of the users here is using a Lenovo Desktop, ThinkCentre M55 i believe... Since updating to SP3 for XP his computer has now started going into sleep mode when he is away for 20+ minutes and the only way to wake it up is the hit the power button. To stop the computer from doing this, I have always thought to simply go into control panel -> Power -> set the scheme to never turn off the HDD or go into system standby. Hibernation mode is disabled also. I have also checked the powercfg and even that says the computer will never sleep. I have checked the BIOS but there is nothing in the power about disabling these features. There is nothing in our group policy about computers being forced to sleep either. I have also logged in as administrator on his local machine and changed those user power settings thinking that maybe the admin settings would take priority over the limited user for some reason. None of these have prevented the computer from sleeping. This has happened to one other user here and the only solution was to swap their machine with another, a route I want to avoid. Can anybody think of any other potential solutions or why the computer is still falling asleep?
Wanderer2's Avatar
Senior Member with 1,428 posts.
 
Join Date: Jan 2008
Experience: Advanced
09-Oct-2008, 02:09 PM #2
so you set in both the bios and power software settings to disabled and it still keeps happening?

I would suspect bad power supply or hardware issue. You may want to roll back SP3 to make sure its not at fault.
djm0001's Avatar
djm0001 djm0001 is offline
Junior Member with 20 posts.
THREAD STARTER
 
Join Date: Jul 2008
09-Oct-2008, 02:51 PM #3
That is correct. Rolling back from sp3 is something I'd prefer not to do, just because every user here is being updated and he is the only person with this problem, so for consistency we want to keep everybody on the same SP.
DaveA's Avatar
Computer Specs
Trusted Advisor with 11,348 posts.
 
Join Date: Nov 1999
Location: Renton, Washington
Experience: Advanced
09-Oct-2008, 03:20 PM #4
Have you looked at the Hibernation settings as it is different from Sleep (standby)?
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,949 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
09-Oct-2008, 03:31 PM #5
Set the power scheme to "Always On".

Set all other settings to "Never".

Select "Do nothing" for the sleep button command.

Uncheck "Enable hibernation".

---------------------------------------------------------------
Wanderer2's Avatar
Senior Member with 1,428 posts.
 
Join Date: Jan 2008
Experience: Advanced
09-Oct-2008, 04:59 PM #6
"Rolling back from sp3 is something I'd prefer not to do,"

Then you prefer not to solve the issue. All you are doing is undoing something you can redo.
Would you prefer to replace the power supply only to find the trouble didn't go away?
djm0001's Avatar
djm0001 djm0001 is offline
Junior Member with 20 posts.
THREAD STARTER
 
Join Date: Jul 2008
10-Oct-2008, 12:08 PM #7
A few things here,

DaveA - I don't play 20 Questions.
State the facts up front and you may get help a lot faster.


...read my first post before you answer anything, especially if you have that in your signature...

flavallee - The problem seemed to fix itself without needing to switch to "Always On", its on "Home/Office Desk" with everything set to never and that is working now.

Wanderer2 - "Then you prefer not to solve the issue." Don't be a smartass, nobody likes that.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑