Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

My computer starts and then quits!?


(!)

_Peter_'s Avatar
_Peter_ _Peter_ is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Beginner
11-Oct-2008, 01:38 PM #1
My computer starts and then quits!?
I have a windows xp professional computer which is a couple years old. The computer starts up, everything seems fine and right beofre the login screen loads it shuts down. It used to just restart the computer over and over again but now it just turns off completely. This happened once a couple months ago but it started working after a couple days, and everything was working fine. I don't want to lose all my files and I want it to work again! any tips!? help!
techychick's Avatar
techychick techychick is offline
Computer Specs
Senior Member with 611 posts.
 
Join Date: Dec 2007
Location: Starbucks
Experience: Build 'em and Break 'em
11-Oct-2008, 01:49 PM #2
Have you tried starting it in safe mode? (Just before the Windows XP splash screen appears, press the F8 key)

and/or

How to boot into Safe Mode in Windows XP
_Peter_'s Avatar
_Peter_ _Peter_ is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Beginner
11-Oct-2008, 02:29 PM #3
I tried that and while all the files were loading it shutdown. Now when I restart it it runs for about 10 seconds with a black screen and then shuts down.
techychick's Avatar
techychick techychick is offline
Computer Specs
Senior Member with 611 posts.
 
Join Date: Dec 2007
Location: Starbucks
Experience: Build 'em and Break 'em
11-Oct-2008, 02:33 PM #4
Do you hear any system beeps when you start it? Also try reseating the memory (they can also sometimes jar loose)...
_Peter_'s Avatar
_Peter_ _Peter_ is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Oct 2008
Experience: Beginner
12-Oct-2008, 02:02 PM #5
I fixed it! I opened it up and took apart the second fan, I'd never cleaned it because I didn't know it existed until I opened it up for the first time yesterday! The metal part had gotten so hot it started to melt! The dust was clogging it up. I took it apart, and used an air compressor to blow it out. I put it back together, and now it works great Thanks for all your help!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
restart, shutdown, xp professional

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑