Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Desktop Icons Keep Moving


(!)

cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
19-Apr-2002, 12:37 PM #1
Desktop Icons Keep Moving
Is there anything I can do to get my desktop icons from relocating all the time? I use Windows XP.
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
19-Apr-2002, 04:46 PM #2
Hiya

Are they moving when you reboot, or when you move the mouse over them? If the latter, have a look at this:

http://www.symantec.com/avcenter/ven....24876@mm.html

http://housecall.antivirus.com/housecall/start_corp.asp

If its the former, try rightclicking on the desktop. Go to Icons, and see if auto arrange is checked.

Regards

eddie
__________________
Just go with the flow, like a twig on the shoulders of a mighty stream

MVP in Consumer Security
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
19-Apr-2002, 09:35 PM #3
tried that
thanks very mucy for your reply...the problem is not with the icons moving when i hover over them.....and i dont have auto arrange checked...i have checked lock icons in place but that obviously doesnt do ****
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
22-Apr-2002, 06:01 PM #4
Is it with all the icons or just a certain few? For instance, is it My Computer and My Documents that keep moving?

eddie
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
22-Apr-2002, 06:59 PM #5
It happens with all of the icons getting rearranged.
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
23-Apr-2002, 04:25 PM #6
Okay

There is a fix, so lets see..

Go to Run and type REGEDIT

Locate this key:

HKEYCURRENTUSER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Look in the right pane for a value called NoSaveSettings. If it exists, double click NoSaveSettings and set the value to 0.

If it doesn't exist, right click in the right pane and select New, DWord value and name it NoSaveSettings. Leave the value set at 0.

Exit the Registry by clicking the X as usual.

Does that work?

eddie
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
23-Apr-2002, 09:01 PM #7
Thanks for the reply, Eddie. What's your email, and I will let you know if it works...
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
24-Apr-2002, 05:30 AM #8
If you click on the Email link at the bottom of my reply, I'll get it

eddie
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
26-Apr-2002, 05:25 PM #9
Hiya

Thanks for the email. Thought we had it then, but then the second email said no.

Was the NoSaveSetting there in the registry? Also, did you/was it set to 0?

It may have required a restart to enable this.

eddie
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
26-Apr-2002, 06:26 PM #10
I'm not sure if the NoSaveRegistry, or whatever it is you said, was there already...I dont think it was......
eddie5659's Avatar
Computer Specs
Moderator & Malware Removal Specialist with 28,415 posts.
 
Join Date: Mar 2001
Location: Bradford, England
26-Apr-2002, 06:50 PM #11
It was NoSaveSetting. That was the one you typed in, wasn't it? And did you set it to 0?

eddie
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
26-Apr-2002, 09:06 PM #12
i did, yes
Mosaic1's Avatar
Member with 7,486 posts.
 
Join Date: Aug 2001
28-Apr-2002, 06:36 PM #13
NoSaveSettings requires a DWORD of 1

You have to reboot for the restriction to take effect and it will not have taken effect yet. It only takes effect after the rebbot. Reboot again to see if it is in effect.
cgm707's Avatar
cgm707 cgm707 is offline
Member with 298 posts.
THREAD STARTER
 
Join Date: Aug 2000
29-Apr-2002, 10:02 AM #14
Yes, I did reboot, and also turned off the computer to see if that would help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑