Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: Removing "indexing"


(!)

southernjessie's Avatar
southernjessie southernjessie is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Oct 2007
Experience: Intermediate
12-Jan-2009, 04:07 PM #1
Solved: Removing "indexing"
Following advice from others, I have tried to remove or disable Microsoft's indexing feature from XP as it slows my system.
I have marked my hard drives so that the indexing service is not allowed to access it within the properties for the drive.
I have run "services.msc" and disabled the startup of the indexing service.
Despite all of this, the service stills starts when I power up the computer, as indicated by the magnifying glass icon in the system tray. The start up status of the indexing service is still shown as disabled.

Does anyone know how to get rid of this annoying feature please?

Many thanks,

Jim
moper's Avatar
Member with 1,657 posts.
 
Join Date: Feb 2004
Location: Stockertown, PA
12-Jan-2009, 09:03 PM #2
Look through 'Add-Remove Programs', for a program called 'Windows Desktop Search'. You might have installed it through a Windows Update.


moper
southernjessie's Avatar
southernjessie southernjessie is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Oct 2007
Experience: Intermediate
13-Jan-2009, 05:19 AM #3
It was installed as part of an update. Do you think it is O.K. to remove it?

Jim
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
13-Jan-2009, 05:29 AM #4
To turn off indexing:

Open up "My Computer."
Right-click on your hard drive (usually "C:") and choose "Properties."
Uncheck the box at the bottom that reads "Allow Indexing Service to..."
Click OK, and files will be removed from memory. This removal may take a few minutes to complete.

try that as well as disabling the service
__________________
I don't have a short attention span...Oh look! A kitty!
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
13-Jan-2009, 05:55 AM #5
The fastest and easiest way, without all the time it takes to scan drives and the "access denied" errors, is just to disable the service. Go to Control Panel > Administrative Tools > Services. Scroll down to the Indexing Service and double-click it. Set it to disabled, Apply, OK. All done. And you can easily turn it back on if needed.
__________________
Microsoft MVP
異驚の界世 ípןɹoʍ ǝɥʇ ɟo sɹǝpuoʍ ǝɥʇ ɟo ǝuo sı ǝpoɔıun ʞuıɥʇ ı
southernjessie's Avatar
southernjessie southernjessie is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Oct 2007
Experience: Intermediate
13-Jan-2009, 06:53 AM #6
I have allready disabled the service under administrative tools/services and marked the hard drives to not allow the indexing service, but indexing still runs each time that I turn the computer on.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
13-Jan-2009, 06:56 AM #7
How can it run if it is disabled? What makes you think that it does? It can't be the indexing that is running. What is the name of the process in Task Manager, if you can tell?

The indexing service also does not have any icon in the tray. If you have an icon, right- or left-click it and see if it has any options that might tell you what it is.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
13-Jan-2009, 07:32 AM #8
If you would like us to help identify what process it is, download Startup List, unzip it and run it. It will find all your startups. Go to File, Save and save it as a text file. Attach it here and we will look through the list.
moper's Avatar
Member with 1,657 posts.
 
Join Date: Feb 2004
Location: Stockertown, PA
13-Jan-2009, 01:32 PM #9
If the magnifing glass refers to "windows Desktop Search", uninstall it if you don't want it.

http://en.wikipedia.org/wiki/Instant_Search


moper
RetroGuy's Avatar
RetroGuy RetroGuy is offline
Computer Specs
Member with 60 posts.
 
Join Date: Dec 2008
Experience: Advanced
13-Jan-2009, 02:39 PM #10
Are you sure it's still running after your having disabled it? Start Task Manager and see if you have the process cidaemon.exe running. That's the windows default search content indexer. If you have disabled the Content Indexer from Control Panel>Administrative Tools>Services and Applications>Indexing Service, right click the catalog and Stop it, then right click again and delete. Then disable content indexer from Administrative Tools>Services.
If you still have some content indexer running, it's different from the Windows Search indexer, and you'll have to uninstall the corresponding program/update. It's likely to have a service that you may have missed.
The magnifying glass icon does not come because of Windows Search, it's probably Windows Desktop Search. Remove that program from your computer via Add/Remove Programs. Make sure you have checked "Show updates" when you are in there.
southernjessie's Avatar
southernjessie southernjessie is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Oct 2007
Experience: Intermediate
13-Jan-2009, 02:42 PM #11
Hello Elvandil & Moper.
I have attached the startup file (I think).
The icon is a magnifying glass. When I hover over it it says indexing. Right clicking offers "snooze indexing", "index now", "indexing status", "search now","windows search options" etc.
Indexing searching options are stopped and startup is disabled, yet the icon is still there and operational.

Thanks for your interest.

Jim
Attached Files
File Type: txt startuplist.txt (156.3 KB, 395 views)
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
13-Jan-2009, 03:02 PM #12
http://forums.microsoft.com/MSDN/Sho...01681&SiteID=1

instructions to REMOVE Windows Desktop Search

Last edited by Blackmirror; 13-Jan-2009 at 03:45 PM..
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
13-Jan-2009, 03:44 PM #13
Quote:
Originally Posted by southernjessie View Post
Hello Elvandil & Moper.
I have attached the startup file (I think).
The icon is a magnifying glass. When I hover over it it says indexing. Right clicking offers "snooze indexing", "index now", "indexing status", "search now","windows search options" etc.
Indexing searching options are stopped and startup is disabled, yet the icon is still there and operational.

Thanks for your interest.

Jim
The icon is not the Indexing Service. You can change the settings in Windows Search. Some options were offered when you installed it. Or you can uninstall it following the directions that BlackMirror has linked for you.
karbo's Avatar
Computer Specs
Account Disabled with 2,239 posts.
 
Join Date: Sep 2003
Location: Quebec, Canada
Experience: Getting there...
13-Jan-2009, 10:38 PM #14
Try line 41 here.
southernjessie's Avatar
southernjessie southernjessie is offline
Junior Member with 19 posts.
THREAD STARTER
 
Join Date: Oct 2007
Experience: Intermediate
15-Jan-2009, 03:27 AM #15
Thanks very much Elvandil...annoying icon and inherrent delay removed as a result of following Blackmirror's guidance.

Also thanks to karbo moper and retroguy for showing interest.

Jim
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
indexing

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑