Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: error while attempting create the directory


(!)

Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
04-Mar-2009, 02:44 PM #1
Unhappy Solved: error while attempting create the directory
I have downloaded and saved a free program from Lavasoft Ad-Aware. In installing it during the time the program being configured I get the message ERROR while attempting to create the directory. C/Documents &Settings/All Users/Start Menu. I have no idea how to correct the problem. No further info given.
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
04-Mar-2009, 05:31 PM #2
Hi Joanna7

I have moved your thread to the Windows 98 forum, are you still using Windows 98?

Does that directory exist?
If not, create the directory then try installing the software.

If you are still using Windows 98, does the software you are attempting to install state it is compatible with Windows 98?
Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
05-Mar-2009, 11:13 AM #3
I am using Windows XP. Sorry but I do not understand if the Directory exists or not. I can tell you that there is a file called Start Menu which includes my Programs as well as Windows Updates and Catalogue. If Ad Aware were to be correctly installed it would appear here in the Program file. How do I discover whether the Directory exists? Obviusly I am not very savvy with this terminoliogy. I loioked undeer Properties to see if there was a security issue forbidding the installation but all I find is that file sharing is not enabled. Thank you for trying to help me!
Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
05-Mar-2009, 03:16 PM #4
Perhaps I have confused you since I did not put inside quote marks what the Error message stated. This is exactly what appeared. "Error while attempting to create the directory.C/Documents & Settings/All Users/Start Menu". Hope this is illuminating.
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
05-Mar-2009, 04:06 PM #5
I have moved your thread to the Windows XP forum (please update your computer specs ).
Is the program really trying to create a directory using forward slashes?

Exactly what program are you attempting to install? Please post a link to that program.


Open My Computer,
Right click on the Menu bar and make sure there is a check mark beside: Address Bar

In the Address Bar you should see the directory that you are currently viewing.
*Click on the C: drive
The Address Bar should show C:\

*Then, click the Documents and Settings folder.
The Address Bar should then show: C:\Documents and Settings

*Then, click the All Users folder.
The Address Bar should show: C:\Documents and Settings\All Users

*Then, click the Start Menu folder.
The Address Bar should show: C:\Documents and Settings\All Users\Start Menu
This is how you navigate through directories.

Let us know if you can or cannot locate the folders/directories above.
If you cannot, what folder is missing?
Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
06-Mar-2009, 12:25 AM #6
I downloaded the Lavasoft's Ad-Aware Anniversary edition and it downloaded successfully, eliminating the Ad-Aware program that was already on my computer.However, while it was being installed it suddenly stopped during the configuration process and this message appeared
"Error while attempting to create the directory.C/Documents & Settings/All Users/Start Menu". All those directories are indeed on my computer and I don't know why the Lavasoft program should be trying to create one. On my first attempt to install the program I had downloaded and run it immediately without saving it first. So I tried again by saving it to My Downloads Folder first. Same problem. Perhaps I will just do without Ad-Aware. I have read in the forum that several people do not particular view it favorably.
Sorry, I haven't figured out how to link this as you suggest.
Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
07-Mar-2009, 10:00 AM #7
bump
Rollin' Rog's Avatar
Computer Specs
Member with 45,855 posts.
 
Join Date: Dec 2000
Location: North of Hollywoodland
Experience: I know when to fold em'
07-Mar-2009, 02:26 PM #8
Was the previous Lavasoft program formally uninstalled before trying to install the new one? Did you reboot after the uninstall? If not, there may have been some files remaining that were not removed and are in conflict with the new install.

Check the directory in question to see if there are any Lavasoft files at all in it.

And make sure nothing is showing in Add/Remove programs for Lavasoft before the next install attempt. Always reboot before taking further action, even if not prompted.

I don't recall whether Lavasoft uses the Microsoft Installer, but if it does, you may need to use the Installer Cleanup Utility to remove any legacy entries for the prior install. Use it only on the program having the problem.


http://support.microsoft.com/default...b;en-us;290301
Joanna7's Avatar
Joanna7 Joanna7 is offline
Computer Specs
Junior Member with 17 posts.
THREAD STARTER
 
Join Date: Jul 2006
Experience: Intermediate
21-Mar-2009, 10:18 PM #9
Bump. Well I am truly distressed as I cannot install any programs on my computer. I decided not to worry about Ad-Aware but now, in an attempt to install Adobe Acrobat Reader and Adobe Flash I encountered the same problem. Now I have no Adobe Reader or Flash at all as while downloading and installing the updates all previous files were deleted. The error message this time from the Adobe site had a numbeer: 1317. The message was identical to the Ad-Aware one howeavr. This is what it states: ERROR An error occurred while attempting to create the directory C:\Documents and Settings\All Users\Start Menu. I have looked at all these files but have no idea what could be wrong. Please, help me if you can.
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
21-Apr-2009, 09:01 PM #10
Hi Joanna7

Were you able to resolved this issue?
Does your Windows User Account have Administrator rights?
If not, give your User Account Administrator rights.

If your current Windows User Account already has Administrator rights, create a new Windows User Account with Administrator rights and see if installations can be completed using the new Windows User Account.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑