Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

HELP! Can't get online, BSOD: IRQL_NOT_LESS_OR_EQUAL


(!)

Kevalin's Avatar
Kevalin Kevalin is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: May 2009
Experience: Intermediate-ish
05-May-2009, 08:10 PM #1
HELP! Can't get online, BSOD: IRQL_NOT_LESS_OR_EQUAL
Hi,

I have a 2005 Gateway 6023gp, running Windows XP Pro, Sp2.

I decided to try to install the free version of Zone Alarm. It downloaded fine, but right in the middle of installing, the dreaded Blue Screen of Death came up, along with the following message:

"A problem has been detected and Windows has shut down to prevent damage to your computer...": followed by

IRQL_NOT_LESS_OR_EQUAL

It further tells me that if this has happened before, I need to check if some newly installed program has been improperly installed, and then it says I should disable or uninstall the program, and disable BIOS memory options such as caching and shadowing. The message also includes the following:

TECH. INFO- ***STOP: 0x0000000A (0x00000166, 0x00000002, 0x00000000, 0x804FA93A)

I turned off the computer, using the switch since I couldn't go through the usual shut down. Then I turned it back on. It seemed to wake up just fine (as, let me just admit, it's done before when this has happened over the last week or so). So I tried again to download and install Zone Alarm. A message came up saying something was missing (I'm sorry, I was annoyed and closed it before I thought to copy the message), and that it couldn't download. I deleted it.

So, here's the problem: I can't get my laptop online anymore, even though the wireless connection (through a router) is active and "Excellent". The desktop, which is what I'm writing from, is fine, but I can't surf the web at all on my laptop.

the ipconfig on this looks like this:

Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\Owner.MrsEDarcy>ipconfig Windows IP Configuration
Ethernet adapter Local Area Connection: Media State . . . . . . . . . . . : Media disconnected

Ethernet adapter Wireless Network Connection: Connection-specific
DNS Suffix . : hsd1.ca.comcast.net.
IP Address. . . . . . . . . . . . : 192.168.0.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Local Area Connection 2:
Media State . . . . . . . . . . . : Media disconnected C:\Documents and Settings\Owner.MrsEDarcy>

I should mention that I downloaded the program via a VPN server (my folks had some exciting moments with a hacker a couple of months ago and decided to get it). While I'm not sure that should make a difference. I mention it.

I also went into regedit and tried to delete the left over Zone Alarm stuff, but it would not delete, and the computer will not let me restore it to an earlier time. I originally posted a version of this thread in security and firewalls, but haven't received an answer, so I thought maybe I'd give a try here. If it needs to be in another place, please let me know; I do a lot of work on my computer, and being without the ability to surf is a real problem.

Thanks in Advance,
Kevalin


PS- I just read the Zone Alarm note about Microsoft Windows Update KB951748, but I don't even have that update on my computer, according to Add/Remove Programs (and yes, I checked "include updates"
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑