Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Sigmatel-IDT Systray problem


(!)

Bille1's Avatar
Bille1 Bille1 is offline
Member with 37 posts.
THREAD STARTER
 
Join Date: Nov 2007
Experience: Intermediate
11-Jul-2009, 02:57 PM #1
Sigmatel-IDT Systray problem
P4, Win XP Pro.

Lately, can't recall just when but I get the message when closing down - 'Sigmatel-IDT Systray is not responding'.

And today I notice that some of the Icons are missing from the System Tray, notably ESET Nod32 but it appears to be working ok.

I haven't installed anything new for well over 12 months, however I did update Zone Labs about a week ago to the latest version and noticed a problem between Windows Mobile 6.1 on my Palm Pro PDA when syncing Contacts and Calendar with MS Outlook 2007 which I wasn't able to resolve, I then un-installed Zone Labs and that's when I noticed the Icons missing from the System Tray..

Anyone have any idea what may have happened and how to fix?

Thanks for any help.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2