Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Network Property sheets are disabled.


(!)

cybertech's Avatar
Moderator with 69,368 posts.
THREAD STARTER
 
Join Date: Apr 2002
Location: USA
25-Jun-2002, 05:57 PM #1
Network Property sheets are disabled.
OS=W2K pro

Where I am:
MS error message pops up when trying to look at properties on dial-up or network connections. Exact error msg:

Network and Dial-up Connections
The controls on this property sheet are disabled because one or more other Network property sheets are already open. To use these controls, close all these property sheets and then reopen this one.

No other property sheets are open. Minimal support running.

How I got there:
Tried to change local network from TCP/IP to NetBEUI and was immediately locked out of the properties of Local Area Connections and Dial-up Connections.
Problem seems to be McAfee. Ver 6.01.1008 McAfee Firewall Ver 3.01.1010.0

System still thinks it's using TCP/IP (NetBEUI protocol is there but not checked as being used)
I cannot access the network or internet on this device. I cannot access the properties of any protocol, greyed out.

So far I have tried:
Remove McAfee and run RegClean. No luck.
Safe Mode. No luck.

I need to get back to the property sheets of the protocols. Any ideas?

JayTheHun's Avatar
JayTheHun JayTheHun is offline
Member with 383 posts.
 
Join Date: Jun 2002
Location: WA State
26-Jun-2002, 02:54 PM #2
Yuk! Even happens in Safe Mode? I wonder if, maybe, you could find out which CAB file has the Control Panel applet and try replacing it?
Nick Scott's Avatar
Senior Member with 1,818 posts.
 
Join Date: Dec 2001
Location: London, UK
Experience: IT Pro since 1978
26-Jun-2002, 07:27 PM #3
You say that you are on a network. Is it an AD domain? Could an admin have set policies that might be causing this?

Also have look at this
http://support.microsoft.com/search/...;en-us;Q261241
cybertech's Avatar
Moderator with 69,368 posts.
THREAD STARTER
 
Join Date: Apr 2002
Location: USA
27-Jun-2002, 09:31 AM #4
Yuk was right!! Took me some time and lots of brain activity but I did get it resolved yesterday.
Here's what happened, if you want to know. When I attempted to set the NetBEUI protocol up McAfee Firewall locked me out. I did not know you had setup McAfee to allow different protocols. This is an off the shelf version and all other devices use Enterprise version. ANYWAY, I knew the install was not complete so I searched the registry for "install" and found 3 items 2 were queues in waiting and the other was in HKLM, software, MS, windows, current version, runonce. Deleted that, rebooted and voila! I was back in control.

Next time I make major changes I'll back up the registry just in case. (Probably not, but it's a really good idea )

Have a great day!

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑