Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: Page load error every single time w/ error ...


(!)

wjstams's Avatar
wjstams wjstams is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
22-Oct-2009, 02:00 AM #1
Talking Solved: Page load error every single time w/ error ...
I get this error everytime I try to open this site.

https://qweststore.cellmania.com/qwe...itemtype=starz

"Message: Object required
Line: 1562
Char: 4
Code: 0
URI: https://qweststore.cellmania.com/qwest/scripts/cm.js"

also get this:

Message: Unexpected call to method or property access.
Line: 264
Char: 5
Code: 0
URI: res://ieframe.dll/httpErrorPagesScripts.js

using I.E. 8 / Windows XP
all firewalls are down
no anti-virus software is running (including addons)
browser security is very minimal
addons are updated (or removed) latest version of java is installed
have latest version of flash and it is added onto I.E. browser
i meet all of the minimum requirements


What happens: I enter my email address into a form and click a button that should order this Starz thing I'm trying to get. When I click, it works and works and works until I finally get "page cannot load" error.

I have tried everything I've been able to troubleshoot with (via googling) and to no avail.

Also: I just got Qwest High Speed and MSN and Live (sort of a bundle) and my pc was updated -- I.E. to version 8 and whatever else Windows updated.

If you need more information, please let me know. (I also think I might be missing some libraries.

Thank you! :-D

Last edited by wjstams; 22-Oct-2009 at 02:18 AM.. Reason: noticed new error
Dust Sailor's Avatar
Senior Member with 2,735 posts.
 
Join Date: Mar 2004
Location: Thunder Bay Ontario
Experience: More 'n More Learnin'
22-Oct-2009, 03:04 AM #2
Welcome to TSG

How much RAM is there ? Make and model of computer ?
wjstams's Avatar
wjstams wjstams is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
22-Oct-2009, 03:45 AM #3
Gateway 506GR

As far as I can tell, these are the available specs:

kbps uploading 513.69
kbps downloading 6841.16
available hard drive space 31.5 GB
ram 0.99 gb ram (1013 MB) --- not sure about this. didn't know how to calculate
phys memory= 450 MB
cache = 605 MB
memory = 10 MB
paged memory = 65 MB (paged on c: drive)

Also, got a couple more errors:

Message: '__Web_Utility' is undefined
Line: 2
Char: 358
Code: 0
URI: http://stj.live.com/live/2.000.9.061...s/dataProxy.js
 
Message: 'Web.Data.Proxy' is null or not an object
Line: 45
Char: 4
Code: 0
URI: http://gadgets.start.com/gadget.aspx...3%2Fgadget.xml
Blackmirror's Avatar
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
22-Oct-2009, 04:24 AM #4
What happens if you use Firefox ?
wjstams's Avatar
wjstams wjstams is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
22-Oct-2009, 04:53 AM #5
Same thing. I will try again though. This has never happened before. Only since receiving the updates and (simultaneously) the new Qwest High Speed service. I was even able to access sites like that on dial up before. :-(
wjstams's Avatar
wjstams wjstams is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Oct 2009
Experience: Intermediate
23-Oct-2009, 05:21 PM #6
When I tried using Firefox again, it didn't appear to work. So I uninstalled Firefox and re-installed it. It does seem to work better now. My point is, I went right to the site, no problem, and then discovered that the first time I went in (using Firefox) the order did process. It just didn't know it because the browser wasn't working right.

Internet Explorer has never been anything but trouble for me.

Well, thanks for the help.

Problem solved and I'm now a happy camper.

--Wendy
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
object required error

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑