Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

won't populate add/remove programs


(!)

debbiesg's Avatar
debbiesg debbiesg is offline
Member with 320 posts.
THREAD STARTER
 
Join Date: Aug 2004
Experience: Beginner
29-Dec-2009, 03:11 AM #1
won't populate add/remove programs
My computer is slow to boot up and is sluggish. When I go to add/remove programs via the control panel all I get is a blank screen. Please advise.
Thanks, Debbie

Dell E521
3-4 gb ram
XP pro sp3
ie 7
Saga Lout's Avatar
Senior Member with 3,791 posts.
 
Join Date: Sep 2004
Location: Newport Pagnell, England
Experience: Intermediate
29-Dec-2009, 03:24 AM #2
Quote:
Originally Posted by debbiesg View Post
My computer is slow to boot up and is sluggish. When I go to add/remove programs via the control panel all I get is a blank screen. Please advise.
Thanks, Debbie

Dell E521
3-4 gb ram
XP pro sp3
ie 7

How long have you waited for the list to populate? Slowness can be down to many things - lack of memory, clutter malware, etc. Your memory is either 3Gb or 4 and can't be both. 4Gb is too much for XP and some of that is wasted but that wouldn't be the cause. Try de-cluttering using CCleaner from http://www.piriform.com and ATF Cleaner from http://www.atribune.org - both will find things the other cannot.

Run your anti-virus scanner to make sure it's carried out a full scan and then run any malware scanners you have. If you don't have one, download MalwareBytes from http://www.malwarebytes.com. It's free but they welcome donations.
Tufenuf's Avatar
Computer Specs
Senior Member with 2,461 posts.
 
Join Date: Jul 2007
Location: Oregon
Experience: Intermediate
29-Dec-2009, 11:35 AM #3
Debbie, The instructions at the link below should be of some help.

Add/Remove Programs tool displays installed programs incorrectly
http://support.microsoft.com/kb/266668

Tufenuf
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
29-Dec-2009, 01:17 PM #4
Debbie:

What's the service tag number of that Dell? It'll be on a sticker on the case.

-----------------------------------------------------------------

Go to Start - Run - MSCONFIG - OK - Startup(tab). How many entries are checked?

-----------------------------------------------------------------
debbiesg's Avatar
debbiesg debbiesg is offline
Member with 320 posts.
THREAD STARTER
 
Join Date: Aug 2004
Experience: Beginner
29-Dec-2009, 08:44 PM #5
I ran CCleaner and ATF cleaner. I ran malwarebytes and AVG free. The last two found nothing. The first two removed some temp files and log files.

I went to the add/remove programs site you listed. I did everything and when it came to registering files two were said not to be found. But I located them on my computer. They were 1) Program Files\Common Files\System\Ole DB\Oledb32.dll and 2) Program Files\Common Files\System\Ado\Msado15.dll.

My service tag is DC1Y4D1. I have 14 things checked in startup under msconfig.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Dec-2009, 11:45 AM #6
Quote:
Originally Posted by debbiesg View Post
My service tag is DC1Y4D1. I have 14 things checked in startup under msconfig.
That service tag number is specific to your Dell Dimension E521. Here is the support and software site for it. Keep this site saved in your browser favorites list so you can refer to it when needed.

According to the system information section, that computer came with 1024 MB of RAM pre-installed. According to the MEMORYX and CRUCIAL sites, it has 4 slots and supports a maximum of 4096 MB of RAM. It uses DDR2 PC2-5300 modules.

Assuming that computer came with 2 - 512 MB modules pre-installed, I'm guessing that 2 - 1024 MB modules were added to the 2 empty slots to increase the amount to 3072 MB, or the 2 - 512 MB modules were removed and then a 1024 MB module was added to all 4 slots to increase the amount to 4096 MB.

Right-click MY COMPUTER, then click Properties. How much RAM is listed at the bottom of General(tab)? It'll be listed in MB's or GB's.

-----------------------------------------------------------------

14 checked entries in the Startup(tab) is too many. Let's see what's loading during startup and running in the background that doesn't need to be doing so.

In the "Startup Item" column, write down the names of the checked entries. Make sure to spell them exactly as you see them there. Post that list here in a vertical column.

------------------------------------------------------------------
debbiesg's Avatar
debbiesg debbiesg is offline
Member with 320 posts.
THREAD STARTER
 
Join Date: Aug 2004
Experience: Beginner
30-Dec-2009, 12:48 PM #7
I did a free upgrade to 4gb but my bro said it would only see 3. M;y computer says 3gb of ram.

StartUp tab -

sttray
avgtray
zlclient
cctray
QOEloader
UnlockerAssistant
nmctxth
nmapp
Reminder
Nvcpl
ctfmon
SUPERAntiSpyware
Adobe Reader Synchronizer
HP Digital Imaging Monitor
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Dec-2009, 01:35 PM #8
Maxing out the supported RAM amount to 4 GB by installing a 1 GB module in all 4 slots is fine, but the 32-bit version of XP(and Vista) doesn't recognize and utilize more than 3 GB in most cases, so installing more than that isn't needed.

---------------------------------------------------------------

When you open the Add Or Remove Programs window, does it stay blank permanently or does it eventually load the list after a minute or so? Are all other windows loading okay?

Go into the Device Manager and into the Display Adapters menu and into the properties of the display adapter. What's listed in the Driver tab for the driver version and driver date?

---------------------------------------------------------------

Go to this site and type in each startup entry in the box, then click "Search". It'll tell you what each startup entry is whether it needs to load and run every time you start your computer. Some them don't need to load and run at all, and others can be manually started as needed.

Uncheck the ones that you don't want to load and run, then click Apply - OK - Restart. When the "System Configuration Utility" window appears during restart, ignore the message. Put a check in it, then click OK.

sttray

avgtray

zlclient

cctray

QOEloader

UnlockerAssistant

nmctxth

nmapp

Reminder

Nvcpl

ctfmon

SUPERAntiSpyware

Adobe Reader Synchronizer

HP Digital Imaging Monitor

--------------------------------------------------------------

According to the above list of startup entries, you appear to have both AVG and CA Internet Security Suite installed.

http://www.sysinfo.org/startuplist.php?filter=avgtray

http://www.sysinfo.org/startuplist.php?filter=cctray

Multiple anti-virus programs will fight with each other and bog down a computer and make it more susceptible to infection. One of them needs to be uninstalled.

--------------------------------------------------------------
debbiesg's Avatar
debbiesg debbiesg is offline
Member with 320 posts.
THREAD STARTER
 
Join Date: Aug 2004
Experience: Beginner
30-Dec-2009, 03:15 PM #9
I opened add/remove programs last night and after 3 hours nothing. When I checked this morning which was 12 hours after opening it was populated but I don't know when it happened.

The version of the display adaptor is 6.14.11.6371 and the date is 9-17-2007.

I removed 4 things from the startup tab. When I go back in 1 always comes back. It is ctfmon. It either has to do with the language bar or is put there by a baddie. I tried to delete the file itself but am unable to delete it.

CA is only used as spyware and anti spam. I do not use its anti virus.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Dec-2009, 03:35 PM #10
ctfmon will keep rechecking itself, unless it's permanently disabled in "Regional And Language Options" in the Control Panel. It doesn't really hurt anything by running, so just leave it alone.

Which other 3 startup entries did you uncheck? Personally, I would've unchecked

sttray

UnlockerAssistant

Reminder

Nvcpl

(and also change the NVIDIA service entry in Start - Run - SERVICES.MSC - OK from "automatic" to "manual")

Adobe Reader Synchronizer

-------------------------------------------------------------

Here is the current XP driver for the NVIDIA GeForce 7300 LE display adapter.

Version: 6.14.11.9562

Date: 11- 26-2009

Considering your driver version is over 2 years old, installing the updated driver may help with displaying windows more properly.

The driver at the Dell site is older than the one you currently have.

------------------------------------------------------------

Last edited by flavallee; 30-Dec-2009 at 03:46 PM..
debbiesg's Avatar
debbiesg debbiesg is offline
Member with 320 posts.
THREAD STARTER
 
Join Date: Aug 2004
Experience: Beginner
30-Dec-2009, 03:48 PM #11
I unchecked sttray, cctray, reminder, ctfmon. The add/remove now populates like it used to. Thanks.
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 57,795 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
30-Dec-2009, 03:56 PM #12
Quote:
Originally Posted by debbiesg View Post
The add/remove now populates like it used to. Thanks.
Great!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑