Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

stuck in "power save" mode


(!)

bhumiepol's Avatar
bhumiepol bhumiepol is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2010
22-Feb-2010, 08:15 PM #1
Question stuck in "power save" mode
My computer seems to be stuck in "power save" mode. I get yellow lights on tower, monitor, mouse lights on, keyboard at times lights on. I've checked all internal and external connections to no avail. I've re-seated the graphic card as well. Last try was to remove the battery from motherboard...same result. I'm not hearing the fan come on when I try to power on, just getting the yellow light on power button.

It has "mysteriously" come on a time or two when trying to power up. This has been going on for about a week now. Any suggestions?


Also...inside the tower, on the power supply I can see a TEST SWITCH. Could it be the power supply going out? Do I just hit that button to check the power supply? No light comes on when I do (on the power supply test switch)


Windows xp,
Gateway elp 500s
Kerplow's Avatar
Kerplow Kerplow is offline
Junior Member with 2 posts.
 
Join Date: Feb 2010
Location: Canada
Experience: Intermediate
22-Feb-2010, 09:03 PM #2
Hey, try this and see how it goes...

power on the tower and hit F8 and see if you can boot in to safe mode.. if that works then, when you are in windows check your display settings (right click, properties, screensaver, advanced) and make sure that hibernation is off.
bhumiepol's Avatar
bhumiepol bhumiepol is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Feb 2010
23-Feb-2010, 05:52 PM #3
Hi Kerplow, thanks for the suggestion, however, the tower will not power up, that is the problem, when you push the power button to power up, it goes yellow instead of green. If you try to power the monitor it will give you a message "going into save power mode" and of course a yellow light on it as well.
I've gotten the tower to power up a few times and then it runs just fine-even made sure to turn the "hibernation" off as suggested.

Another thing that is different, when I tried to put the old battery back in, it was just dead, no power at all...so I replaced it with a new battery and got the yellow light again.

Powering off gives me the same result as powering on, when it wont power off, I have to unplug it. It's intermitent-it may turn off, or get stuck in "yellow" again.
Kerplow's Avatar
Kerplow Kerplow is offline
Junior Member with 2 posts.
 
Join Date: Feb 2010
Location: Canada
Experience: Intermediate
25-Feb-2010, 10:29 AM #4
Well, You could try and disconnect the power cords from all the harware I.e. cd,harddrives any cards in the slots and the ram and power it up. it should beep and go green.
If it does turn green...trun it off and add your ram, power up,check for green,restart. then add video card, power up, restart, and follow the process for all each devices you disconnected until it goes yellow again with the last device you pluged in and that would be the problem.

make sure to check all the wires for pinch marks that may cause a short and also if it has a reset button and a power button try disconnecting the reset button (could be stuck or faulty)
(*try this option first and you might get lucky)

If it dosent go green the problem could be your Motherboard or the power supply, hopefully powersupply.

have you installed any hardware upgrades in the last little while?

Last edited by Kerplow; 25-Feb-2010 at 10:35 AM.. Reason: Idea
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
power supply, stuck power save mode

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑