Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Compaq System Restore Freeze


(!)

Hendrick's Avatar
Hendrick Hendrick is offline
Member with 110 posts.
THREAD STARTER
 
Join Date: Aug 2007
14-Mar-2010, 12:03 AM #1
Solved: Compaq System Restore Freeze
A few weeks ago (can I say fortnight?), I decided to install an old hard drive from one of my computers that is no longer used into my aging desktop. I've always dual booted with Linux, and decided that with the extra space, I was going to put Linux into the "new" drive, and reinstall Windows on the old primary drive. Both are IDE, and the following problem occurs whether just the Windows drive is plugged in, or if both disk are hooked up:

I have a Compaq SR1620NX. I've only added extra RAM, a TV Tuner, and the extra hard drive (original hard drive failed, so a new one was added). When I put in the Compaq restore CD's, you first boot from the CD's, in order to copy the files first (which are the first 50% of the install), then the computer reboots into XP, and continues the installation process (Mostly Drivers, Crapware, and the license key). I've done this process once or twice before, and it worked flawlessly. However, this time it keeps freezing.

Once the computer boots into XP, I'm prompted to insert the final recovery disk. A few files are copied over, and the computer reboots. Once the computer reboots, the same screen pops up, and continues the installation (as it's suppose to). After a minute or two after the reboot, the computer locks up completely. I've waited quite awhile, yet nothing happens. Although it's against what the screen says, I hold the power button in, and let the computer reboot.

Again, the installation screen pops up, but nothing happens. I've let it sit a day, and it doesn't get any farther. I've learned that after I do the force reboot, I am able to ctrl+tab, and view whats going on in the background. It appears it stalls when it's trying to install the graphics card. I'll attach a few screen shots below, the first one is what the screen looks like when the computer locks up (including the mouse), and the second screen is what it looks like after the forced reboot, and I "alt+F4" the blue progress screen, the same one found in the first attached image.

I'm puzzled as to why the installation keeps freezing (I've tried multiple times), and what I can do for it to boot.

Thanks for any help in advance!
-Michael

Edit: Also, I've tried clicking all the buttons ("Factory", "Audit", "Reseal"), and none of them seem to work.
Attached Thumbnails
Solved: Compaq System Restore Freeze-1.png   Solved: Compaq System Restore Freeze-2.jpg  
Hendrick's Avatar
Hendrick Hendrick is offline
Member with 110 posts.
THREAD STARTER
 
Join Date: Aug 2007
14-Mar-2010, 10:00 AM #2
Fixed! Turns out, all I had to do was unplug my TV Tuner. Weird that it caused it not to work, but o well!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2