Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

The request could not be performed because of an I/O device error


(!)

cb49747's Avatar
cb49747 cb49747 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2010
09-Apr-2010, 01:48 PM #1
The request could not be performed because of an I/O device error
I have searched here and googled this error, and while I have found similar, nothing that same as this.

I have been unable to update my Itunes, so after some research I realized it was the failure to update quicktime durring the Itunes update that was really happening. I have tried multiple things to fix this, all of which have been unsuccessful. Nothing would tell me why, just that quicktime failed to update.

My next step was to uninstall quicktime, this also failed with no reason why. So I attempted to Manually delete all quicktime files, and then run tuneup utilities to remove all registry entries. However when doing this I found I could delete all files, except the folder c:\Program Files\QuickTime\QTSystem\QuickTimeStreaming.Resources\de.lproj . When I try I get the below error message

Code:
Cannot delete de.lproj: The request could not be performed because of an I/O device error
When I try to go into the directory de.lproj I receive the this error message.

Code:
c:\Program  Files\QuickTime\QTSystem\QuickTimeStreaming.Resources\de.lproj is not accessible.
The request could not be performed because of an I/O device error.
I have tried doing it from a different user, I have tried from safe mode but just keep getting the same I/O device error. I have looked in the device manager and no errors there either. changing the permissions and ownership but am unable to do that as well. I have run a virus scan and rootkit scan with avg and a scan with Super Anti Spyware. All of these came of negative. Also because I'm sure someone will ask, yes I have administrator privileges.

I'm at a loss of what to do next.

I'm running windows xp sp sp3 Not sure on what version of quicktime I was running, but it had to be a version from the last 6 months.

Any ideas?
huggie54's Avatar
Computer Specs
Member with 2,630 posts.
 
Join Date: Feb 2008
Location: Derbyshire,UK
09-Apr-2010, 02:37 PM #2
hiya,maybe this could be of use
It sounds as though the file referred to in the error message is corrupt and Windows cannot read it.

Try running a disk check. If it finds and fixes errors, try reininstalling. If not it it doesn't work, go on to the next step.

Try renaming c:\programfiles\commonfiles\apple\mobile device support\syncservices\schemas\calendars.syncschema\contents\windows\calendar s.exe as ...calendars.old.

If Windows will not allow that, then rename the containing folder.

This should allow the install to proceed as it will not see the corrupt file.
cb49747's Avatar
cb49747 cb49747 is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2010
09-Apr-2010, 03:10 PM #3
OK,

I'm running chkdsk now. Will let you know if that works.

Thanks.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Request could not be performed because of an I/O device error wumply Hardware 16 22-Jun-2008 10:12 PM
Request could not be performed because of an I/O device error rbabu Hardware 1 15-Jan-2007 10:07 AM
D:// The request could not be performed because of an I/O device error. taina Hardware 2 02-Jan-2007 08:07 PM
Solved: The request could not be performed because of an I/O device error. referee07 Windows XP 18 17-Oct-2006 01:04 PM
Solved: A:// The request could not be performed because of an I/O device error. **__** Hardware 2 28-Dec-2005 04:10 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑