Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: User Account pointing to wrong Documents and Settings folder!


(!)

ZildjianAVC's Avatar
ZildjianAVC ZildjianAVC is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2009
Experience: Intermediate
11-Apr-2010, 02:29 PM #1
Exclamation Solved: User Account pointing to wrong Documents and Settings folder!
I usually try to fix these things myself but I don't even know where to begin searching on Google...

I was playing Mass Effect 2 (game) last night and the nvidia4 driver crashed (second time it's happened overall from this game...). I closed as many apps as I could, then told Windows to reboot. On rebooting, disk check ran and decided to delete about 12 files (it might have done other things, not sure). When I got back into Windows, all my preferences were gone and I realized that a new set of "Documents and Settings" files were created (called "Owner.MASTRPC", mastrpc is the name of the computer on my network) and even though Windows automatically logs in as "Owner" as usual, it points to that new folder instead of the usual "Owner" folder.

So basically all my preferences, shortcuts and passwords are gone, everything looks like a fresh install, and there are a ton of other inconveniences. Thankfully, the files from my Owner account are still on my hard drive. I think I need to point Windows to the correct Documents and Settings folder (Owner instead of Owner.MASTRPC).

Also, a second new account (ASP.NET) was created, which I've since deleted. But now I think that might have been from Windows Update awhile back. Not exactly sure what that's for.

THANK YOU SO MUCH!!!

Last edited by ZildjianAVC; 11-Apr-2010 at 02:50 PM..
Jim Danner's Avatar
Jim Danner Jim Danner is offline
Computer Specs
Member with 77 posts.
 
Join Date: Sep 2007
Experience: Fairly experienced
11-Apr-2010, 03:29 PM #2
Strange story, I'd make a big backup before trying to solve this.

According to http://windowsxp.mvps.org/userpath.htm you need to log on as a different user (with admin privileges, so perhaps the Administrator) and then open the Registry editor, go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList and look for the sub-folder that corresponds to your normal account (usually S-1-5-21-xxxxxxx, some very long code) and open that. There should be a key called ProfileImagePath that points to the (wrong) profile directory. After you have changed that and logged in as yourself again, everything should work.

Needless to say, changing things in the registry can lead to an unusable system -- particularly if you change it in places like this. So begin by making those backups.
ZildjianAVC's Avatar
ZildjianAVC ZildjianAVC is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2009
Experience: Intermediate
11-Apr-2010, 08:22 PM #3
thank you, Jim. My preferences are back now. HOWEVER almost all of my software is deactivated! This is a big problem because I have many, many licenses. ideas?
ZildjianAVC's Avatar
ZildjianAVC ZildjianAVC is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2009
Experience: Intermediate
11-Apr-2010, 10:04 PM #4
also, the same licenses are deactivated on the automatically-created user account as well. I've figured out it's actually about a third of my licenses... still a big hassle though. Any ideas are appreciated!

Z
antech's Avatar
Computer Specs
Account Disabled with 1,427 posts.
 
Join Date: Feb 2010
Location: I cant live in one place!
Experience: Get all things wrecked up
12-Apr-2010, 05:19 AM #5
Which type of licenses are you talking about?
Generally,
Does Mass Effect run on NVIDIA 4 Series?
What are its min specs?
ZildjianAVC's Avatar
ZildjianAVC ZildjianAVC is offline
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Jul 2009
Experience: Intermediate
13-Apr-2010, 04:20 AM #6
Licenses for music software. I'm reinstalling them as problems appear, I think everything is working okay now....

Yes Mass Effect 2 runs on my card that uses nvidia4 drivers. I was running at 800x600 but was getting 50-60fps. I just beat the game tonight so hopefully I won't want to boot it up again and put my computer at risk =)

THANK YOU for all the help!!!
antech's Avatar
Computer Specs
Account Disabled with 1,427 posts.
 
Join Date: Feb 2010
Location: I cant live in one place!
Experience: Get all things wrecked up
13-Apr-2010, 07:38 AM #7
Whats your graphic card model no?
Jim Danner's Avatar
Jim Danner Jim Danner is offline
Computer Specs
Member with 77 posts.
 
Join Date: Sep 2007
Experience: Fairly experienced
15-Apr-2010, 02:58 PM #8
Quote:
Originally Posted by ZildjianAVC View Post
My preferences are back now. HOWEVER almost all of my software is deactivated!
It seems the SOFTWARE part of your registry has been completely reset to its default configuration: the profile name was a new one, and the licences for your software have been deactivated.

Have you tried using System Restore? If you return your system to its state of a few days before the crash, the SOFTWARE registry part is also put back. It might solve the problem with your licences.
antech's Avatar
Computer Specs
Account Disabled with 1,427 posts.
 
Join Date: Feb 2010
Location: I cant live in one place!
Experience: Get all things wrecked up
16-Apr-2010, 04:28 AM #9
Maybe the licenses have been remained in the folder of the old user account name
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Locked out of User Accounts after Vista to XP restore lguthrie98 Windows XP 3 16-May-2009 08:04 AM
Network Access to documents and settings on xp pro stephenwebb90 Networking 3 01-Aug-2008 04:27 AM
User profile on XP Pro disappeared, folder in Documents and Settings gone Armiris Windows XP 5 26-Jul-2008 11:04 AM
User ID accidently deleted and files placed into Document and Settings folder sportsfan221 Windows XP 4 04-Jun-2007 06:51 PM
Access Denied to old Documents and Settings Folder on old Hard Drive radi5hli2 Windows XP 10 08-Nov-2004 01:44 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑