Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

ActiveX controls to be enabled


(!)

*SNAFU's Avatar
*SNAFU *SNAFU is offline
Computer Specs
Member with 62 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Beginner
29-Apr-2010, 08:03 AM #1
Arrow ActiveX controls to be enabled
Gmail requires ActiveX controls to be enabled

--------------------------------------------------------------------------------

I get the following message from gmail when I try to send out an email message.... I've followed their instructions but still have the problem and can't get to any gmail customer service for help. Is there any way to correct this problem? Your help would be greatly appreciated. Thanks, Herb.

Gmail requires ActiveX controls to be enabled

Your browser seems to be Internet Explorer, and ActiveX seems to be disabled. Gmail's standard view requires ActiveX to be enabled in order to operate.

To use Gmail's standard view, enable ActiveX controls in Internet Explorer. You can do this by going to the Tools menu, selecting Internet Options, Security tab, Internet zone, and either select the Default Level, or selecting Custom Level and scrolling down to "Run ActiveX controls and plug-ins" and selecting Enable. (it was enabled already)

After enabling ActiveX controls, try again. (I did, no luck)

To use Gmail's basic HTML view, which does not require ActiveX, click here.
__________________
Also thanks to everyone for their helpful responses!

My PC Specs
Saga Lout's Avatar
Senior Member with 3,791 posts.
 
Join Date: Sep 2004
Location: Newport Pagnell, England
Experience: Intermediate
29-Apr-2010, 08:20 AM #2
Quote:
Originally Posted by *SNAFU View Post
"Run ActiveX controls and plug-ins" and selecting Enable. (it was enabled already)

After enabling ActiveX controls, try again. (I did, no luck)

To use Gmail's basic HTML view, which does not require ActiveX, click here.
After clicking Enable, did you OK your way out of both the forms? Sounds silly, I know but the change wouldn't take unless you did. Have you tried their basic HTML View?
flavallee's Avatar
flavallee   (Frank) flavallee is offline flavallee is a Trusted Advisor with special permissions. flavallee has a Profile Picture
Computer Specs
Trusted Advisor with 58,990 posts.
 
Join Date: May 2002
Location: Hillsborough county, Florida
Experience: Advanced
29-Apr-2010, 08:44 AM #3
Hopefully, you're not using Internet Explorer 6 and have upgraded to Internet Explorer 7 or 8.

Go into Tools - Internet Options - Security, then set all 4 zones to "Default Level", then click Apply - OK. Close and then reopen Internet Explorer.

-----------------------------------------------------------------
*SNAFU's Avatar
*SNAFU *SNAFU is offline
Computer Specs
Member with 62 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Beginner
30-Apr-2010, 06:41 AM #4
Quote:
Originally Posted by Saga Lout View Post
After clicking Enable, did you OK your way out of both the forms? Sounds silly, I know but the change wouldn't take unless you did. Have you tried their basic HTML View?
Thanks SL for your response. Did the OK on both forms previously and again after your suggestion with no luck. Also tried the basic HTML View. The basic HTML brings in my received email but doesn't allow me to connect to links for some reason...
Harbir's Avatar
Harbir Harbir is offline   Harbir has a birthday soon!
Computer Specs
Junior Member with 26 posts.
 
Join Date: Apr 2010
Location: India
Experience: Advanced
30-Apr-2010, 06:56 AM #5
Hi Ya, Could you add the site in the trusted sites (it would allow all the default setting), also in the customer level enable all the active X options.
*SNAFU's Avatar
*SNAFU *SNAFU is offline
Computer Specs
Member with 62 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Beginner
30-Apr-2010, 07:50 AM #6
Quote:
Originally Posted by flavallee View Post
Hopefully, you're not using Internet Explorer 6 and have upgraded to Internet Explorer 7 or 8.

Go into Tools - Internet Options - Security, then set all 4 zones to "Default Level", then click Apply - OK. Close and then reopen Internet Explorer.

-----------------------------------------------------------------
Flavallee...I'm using IE8. Did what you suggested but no luck.Thanks for your information though...
*SNAFU's Avatar
*SNAFU *SNAFU is offline
Computer Specs
Member with 62 posts.
THREAD STARTER
 
Join Date: Jun 2007
Experience: Beginner
30-Apr-2010, 10:39 AM #7
Quote:
Originally Posted by Harbir View Post
Hi Ya, Could you add the site in the trusted sites (it would allow all the default setting), also in the customer level enable all the active X options.
Harbir...The default settings were all set, no luck. ActiveX options enable, again no luck, Thanks though...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Video to be controlled by program NOT end user! Phil Payne Web Design & Development 0 16-Jul-2009 06:34 AM
Solved: ActiveX Controls mbacchus All Other Software 2 25-Dec-2008 01:34 AM
Gmail requires ActiveX Controls to be enabled troublegum Windows XP 7 24-Oct-2008 09:52 AM
Solved: Accessing ActiveX Control response in Access 2003 mrmike65 Business Applications 3 25-Jun-2008 12:30 PM
ActiveX Controls? Websites being blocked... Can't access my online classes... Capnbob Web & Email 1 27-Dec-2005 07:20 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑