Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: cloned drive with retrieved key not authorized?


(!)

dust4life's Avatar
dust4life dust4life is offline
Computer Specs
Junior Member with 23 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
04-Aug-2010, 01:14 PM #1
Solved: cloned drive with retrieved key not authorized?
i'm trying to upgrade the hard drive in a company computer to install a program with a required 100+ gigs of space (came with an 80 gig drive...). after cloning the drive, including cloning the original drive's serial number onto the new terabyte drive, and retrieving the original product key (xp pro, came with no install disks etc) i swapped drives. everything runs fine, but it wont acept the original windows key to get past the "serious hardware changes, reauthorization required" screen, says it's unauthorized.
any ideas? or do i need to buy another freakin copy...

thanks guys
mike
surferdude2's Avatar
surferdude2 surferdude2 is offline
Senior Member with 619 posts.
 
Join Date: Jul 2010
Location: Southern Illinois
Experience: Seen the elephant
04-Aug-2010, 01:26 PM #2
What program did you use to clone the drive? I have used XXCLONE for that many times and never have had a problem such as yours. Never get asked for a key or activation since not enough hardware was changed. I understand that some software is more critical and may need to be reinstalled on a clone but that's the only limitation I know of. I haven't experienced that so far.

Changing a hard drive is not normally considered a serious hardware change, I do it all the time with no problems. Did all of this take place in the same computer? Was any other changes made to hardware at that time?

All I can think of is that your cloning method did not get all of the necessary files transferred and the system thinks serious changes have been made.

You can either try another cloning tool or call MS for guidance.
dust4life's Avatar
dust4life dust4life is offline
Computer Specs
Junior Member with 23 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
04-Aug-2010, 01:53 PM #3
i used xxclone, sweet little program. This comp only has the single 80g drive, I pulled it and hooked it up to a side computer along with the 1t drive (both on a usb dual drive dock). initalized the 1t drive on the secondary comp then used xxclone to transfer everything, and dropped the 1t drive into the original case. other than a boot.ini error that it fixed on its own startup was fine. getting the authentication error, i swapped back in the orig drive, started it up (no errors, authentication is fine), and retreived the origanal key. swapped drives, tried the key and no go... is this something that a call to MS can fix or will they see it as an "ilegal" copy?
surferdude2's Avatar
surferdude2 surferdude2 is offline
Senior Member with 619 posts.
 
Join Date: Jul 2010
Location: Southern Illinois
Experience: Seen the elephant
04-Aug-2010, 02:00 PM #4
That's what I suspected. You'll need to do the task in the same computer it will be used in to avoid the problem you have.

It will be up to MS as to whether they want to bless your action. I suspect they will ok it if you present it clearly. They treated me fairly once, in a similar similar situation when I reinstalled the OS on my HP computer using a Dell OEM disk and could not get by the activation screen. They listened, understood, and issued me a new activation code. Their main concern was to verify that I did not have my system installed on more than one computer.
dust4life's Avatar
dust4life dust4life is offline
Computer Specs
Junior Member with 23 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
04-Aug-2010, 03:24 PM #5
problem solved..... turns out the program i used to find the old product key decided to just generate something random. found the real code on the inside of the case where i should've looked to begin with. thanks for the replies tho, looks like xxclone hasn't let me down yet either

mike
surferdude2's Avatar
surferdude2 surferdude2 is offline
Senior Member with 619 posts.
 
Join Date: Jul 2010
Location: Southern Illinois
Experience: Seen the elephant
04-Aug-2010, 03:34 PM #6
Thanks for the update Mike, it restores my faith in xxclone too.

You can't trust those product key finders.

Best regards,

Dude
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
some keys on toshiba laptop keyboard have stopped working weeteb Virus & Other Malware Removal 1 27-Jan-2010 12:02 AM
media keys of logitech keyboard not working with laptop dpksoni Hardware 1 30-Dec-2009 02:34 PM
how to upgrade a hdd by cloning? machv Hardware 4 03-Nov-2009 03:11 PM
Sound and product key not working. rhibax Windows XP 1 16-Aug-2009 12:02 PM
Clone HDD -=WITH=- The Recovery Partition memoryinmotion Hardware 2 03-Oct-2008 12:09 AM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2