Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Choppy Video Streaming from internet


(!)

db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 08:41 AM #1
Choppy Video Streaming from internet
Hello,

I have an older computer:

Windows XP Pro
Version 2002
SP3
Pentium 4
2.50 GHZ
512 RAM
C Drive 120 GB (70 GB free)

My trouble is while viewing streaming video from the internet, the video is extremely choppy to the point of being unwatchable. The sound for the video streams fine, but the video itself skips and pauses for a second or two every two or three seconds, randomly. It never runs smooth.

A good example of a website that does this is trying to view Hockey highlights from games on ESPN.COM. Very choppy.

It wasn't always choppy on ESPN, but now they are. I don't know what happened, to change how the videos play.

Most videos from YouTube stream fine.

Other sites do not, like ESPN.

Videos downloaded and viewed play fine.

I've googled and searched, and found possible solutions from I need more memory on my PC to Flash video is just terrible, live with it.

So far I've tried (all from ideas from searches):

-changing hardware acceleration from none to full and every setting in between
-removing unused programs
-disabling background virus scans
-unchecking "enable write combining" in display properties
-reducing other applications during streaming video viewing. Actually, when I view a video stream there is email and max 3 Firefox windows open. CPU is quiet and other FF windows are not streaming anything.
-Update drivers (they already were)
-update flash (it already is)
-update flash plugins (already were)
-go backward, and use earlier versions of Flash or WMP. This I haven't done, because it seems like a crap shoot that could mess up other applications.

Any help or ideas would be appreciated.

I will try and provide more information about my machine if needed, but you may need to direct me as to where to find it.

Please help!

Don
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 09:10 AM #2
Howdy,

lets see what you Internet speed is

Go to the link below and click on Begin test

http://www.speedtest.net/

Post the results of

Ping
Download
Upload
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 09:19 AM #3



How do the results seem to you?

If it was an internet speed problem, wouldn't it happen with every site that streams videos?
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 09:25 AM #4
No Internet speed is OK....first thing to check.

512MB memory is a bit low.....

Can you give me a link to the site so I can test it with my PC or have you subscribe?
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 09:35 AM #5
Here is one ESPN site with video highlights that should start to play. Unwatchable video for me, sound is smooth and fine.

http://video.nhl.com/videocenter/con...2,460&fr=false
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 09:44 AM #6
Yea works Ok for me.....and you asy it is only that one site you have problems with?

You could post your HijackThis log and see if anything shows up


Download HijackThis to your desktop
  • Click on Executable
  • Click Run and Install
  • it will launch Hijack This
  • Click on "scan system and save a logfile" usually in notepad
  • Copy and Paste the logfile in your next post
  • Using Ctrl+A to copy All and Ctrl+C to copy and Ctrl+V to paste.
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 09:49 AM #7
Here you go:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 9:48:35 AM, on 12/17/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\AskBarDis\bar\bin\AskService.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Norton AntiVirus\Engine\17.8.0.5\ccSvcHst.exe
C:\WINDOWS\system32\PSIService.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
C:\Program Files\Norton AntiVirus\Engine\17.8.0.5\ccSvcHst.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Yahoo!\Search Protection\SearchProtection.exe
C:\Program Files\Unlocker\UnlockerAssistant.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Yahoo!\Messenger\ymsgr_tray.exe
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorsvw.exe
C:\Program Files\Mozilla Thunderbird\thunderbird.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Documents and Settings\Don\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.com/customize/ie/...ch/search.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://us.rd.yahoo.com/customize/ie/...ch/search.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://us.rd.yahoo.com/customize/ie/.../www.yahoo.com
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\Program Files\Norton AntiVirus\Engine\17.8.0.5\IPSBHO.DLL
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: SingleInstance Class - {FDAD4DA1-61A2-4FD8-9C17-86F7AC245081} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\YTSingleInstance.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [YSearchProtection] "C:\Program Files\Yahoo!\Search Protection\SearchProtection.exe"
O4 - HKLM\..\Run: [UnlockerAssistant] "C:\Program Files\Unlocker\UnlockerAssistant.exe"
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKCU\..\Run: [Messenger (Yahoo!)] "C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe" -quiet
O4 - HKCU\..\Run: [Search Protection] C:\Program Files\Yahoo!\Search Protection\SearchProtection.exe
O4 - HKCU\..\RunOnce: [MPlayer2_FixUp] C:\WINDOWS\inf\unregmp2.exe /Fixups
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: ASKService - Unknown owner - C:\Program Files\AskBarDis\bar\bin\AskService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: Norton AntiVirus (NAV) - Symantec Corporation - C:\Program Files\Norton AntiVirus\Engine\17.8.0.5\ccSvcHst.exe
O23 - Service: ProtexisLicensing - Unknown owner - C:\WINDOWS\system32\PSIService.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
O23 - Service: Yahoo! Updater (YahooAUService) - Yahoo! Inc. - C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe

--
End of file - 6355 bytes
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 09:54 AM #8
Are using Firefox or IE8..if your using Firefox try IE8

Last edited by Megabite; 17-Dec-2010 at 10:03 AM..
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 10:04 AM #9
Also you can try uninstall Yahoo tool bar as a test
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 10:19 AM #10
I am using FF, but I tried the link I gave you in IE8 and it was about the same.

Along with the choppyness on that link is sometimes a square of lagging video right in the center of the video that shows up for a split second, like a pixilation from a lag, and then it's gone.

I don't see a Yahoo tool bar in FF, I have a Google seach field in the navigation toolbar but not sure how to remove it if that's what you meant.
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 10:35 AM #11
You say it use to work OK on this site about how long ago was that?
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 10:43 AM #12
I would guess about a year ago. I would watch NHL highlights for the games I missed, but around spring playoff time the website changed and went to Flash I think and the videos were choppy. Now they have progressed to being too choppy to watch, which is very disappointing.
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 10:50 AM #13
How do you know you have the lasted flash player?

And a year ago did you have ZoneAlarm and Norton Anti-Virus on that PC?

New flash player

http://get.adobe.com/flashplayer/
db301's Avatar
db301 db301 is offline
Member with 109 posts.
THREAD STARTER
 
Join Date: Mar 2007
Experience: Beginner
17-Dec-2010, 10:53 AM #14
From this link, there is an option to read what flash player is running and it says I have the latest.

http://kb2.adobe.com/cps/155/tn_15507.html

Yes I have used Norton and Zonealarm for several years now.
Megabite's Avatar
Member with 11,761 posts.
 
Join Date: Apr 2008
17-Dec-2010, 10:57 AM #15
This is a long shot but you could try lowering you screen resolutiion
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Choppy Videos popeness All Other Software 1 31-Mar-2009 08:15 AM
video streaming recorder mafaldapeaks All Other Software 4 25-Dec-2008 10:06 AM
Streaming Video on any internet site starts and stops siriusman Web & Email 4 23-Dec-2008 11:26 PM
Recording streaming media CDD Multimedia 2 11-Dec-2008 01:35 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑