Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Solved: system notification sound driving me mad


(!)

ljhhuk's Avatar
ljhhuk ljhhuk is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
13-Feb-2011, 01:58 PM #1
Smile Solved: system notification sound driving me mad
I have found this problem on the forums in expired posts but none of them have the solution for me.
My laptop keeps playing this sound over and over for no apparent reason. I can ignore it by switching off the sound but then I miss out on other sounds. Please, if anyone knows why this sound keeps playing randomely and how I can stop it, please let me know.
The last things I have installed on my computer are a couple of add-ons for Firefox - Adblock Plus and Flashblock. Temporarily disabling them has no effect!

OS Version: Microsoft Windows XP Professional, Service Pack 3, 32
bit
Processor: Intel(R) Core(TM)2 Duo CPU T7250 @ 2.00GHz, x86
Family 6 Model 15 Stepping 13
Processor Count: 2
RAM: 2038 Mb
Graphics Card: Mobile Intel(R) 965 Express Chipset Family, 384 Mb
Hard Drives: C: Total - 114376 MB, Free - 43826 MB;
Motherboard: Dell Inc., , , . . .
Antivirus: Avast Internet Security 2011, Updated: Yes, On-Demand
Scanner: Enabled
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
bp936 has a Photo Album
Computer Specs
Member with 2,977 posts.
 
Join Date: Oct 2003
Location: Ontario, Canada
13-Feb-2011, 04:10 PM #2
Welcome to TSG.
Have you checked under Control Panel / Sounds and Audio Devices / Sound tab, every program event, to see, what is clicked and what sound it supposed to play?
ljhhuk's Avatar
ljhhuk ljhhuk is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
13-Feb-2011, 05:36 PM #3
Yes I did. Thats how I know the system notification is making the sound.

I think I may have solved this myself. It started about the time that I stopped using AVG anti virus and started using Avast anti virus. AVG would not uninstall so I told AVG support who got me to download an AVG remover. I ran the remover and thought that was all that was required.

Tonight I did a search on my computer and found that there were lots of AVG files still there, so I deleted them all.

I am now in the process of starting each application that I use daily, one by one, to see if any of them starts the sound going again.
3 applications in and it has not started yet, so fingers crossed.

Many thanks for replying to my post. I
Jack Hackett's Avatar
Member with 1,938 posts.
 
Join Date: Nov 2006
13-Feb-2011, 05:39 PM #4
Go to Control Panel > Sound and Audio Devices
click on the Sounds tab
in the Sound Events box scroll down to the section under Windows Explorer highlight Navigation Start and select None as the sound.
OK your way out
ljhhuk's Avatar
ljhhuk ljhhuk is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
13-Feb-2011, 05:42 PM #5
Smile Yippeeeee!!
I am very happy to report that the sound has gone, I am no longer in danger of smashing my laptop to bits with a hammer!!

So anyone out there who has this irritating problem, think about what you may have recently uninstalled from your computer and check that a bit of it is not still hanging around.
Jack Hackett's Avatar
Member with 1,938 posts.
 
Join Date: Nov 2006
13-Feb-2011, 05:50 PM #6
I take it my solution worked then ?
ljhhuk's Avatar
ljhhuk ljhhuk is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Intermediate
13-Feb-2011, 07:25 PM #7
Hello Jack

Sorry, didn't try your solution as I had already solved problem for myself.

The system notification was making the sound. Looked at your suggestion and that sound was a click, not the one that was bothering me.

Thanks for replying to my post, I appreciate it.
bp936's Avatar
bp936   (Judy) bp936 is offline bp936 has a Profile Picture
bp936 has a Photo Album
Computer Specs
Member with 2,977 posts.
 
Join Date: Oct 2003
Location: Ontario, Canada
13-Feb-2011, 08:26 PM #8
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
notification, sound, system

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑