Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows XP Windows XP
Search Search
Search for:
Tech Support Guy > > >

Print Spooler Path


(!)

lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
14-Mar-2011, 07:26 PM #1
Unhappy Print Spooler Path
Can someone tell me where my print spooler path could have gone? I was printing fine and then my computer could not find my printer.. I tried uninstalling and reinstalling the printer (Kodak aoi 3250) but now I cannot install my printer..I need my printer to do my work.
Saga Lout's Avatar
Senior Member with 3,791 posts.
 
Join Date: Sep 2004
Location: Newport Pagnell, England
Experience: Intermediate
15-Mar-2011, 02:48 AM #2

Go into Control Panel>Administrative Tools>Services and scroll through to Print Spooler, make sure it's set to Automatic and see if you can start it. You may then be able to reinstall your printer.
lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
17-Mar-2011, 04:17 PM #3
Print Spooler
Ok, I tried that and it said "The system cannot find the path specified"
lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
17-Mar-2011, 04:17 PM #4
What now?
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
17-Mar-2011, 05:56 PM #5
Go to C:\WINDOWS\system32.

Do you see spoolsv.exe?

If so,

Click Start > Run > type (or paste) the following command and click OK.

Code:
 
cmd /k reg query "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler"
Copy the Command Prompt output and include it in your next reply.

Last edited by Phantom010; 17-Mar-2011 at 06:12 PM..
lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
18-Mar-2011, 02:58 PM #6
cmd /k reg query "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler"
OK, I did not have spoolsv.exe in system 32. However, I found it in My Documents???..so I put it in system 32 and did what you advised..It did not work
Saga Lout's Avatar
Senior Member with 3,791 posts.
 
Join Date: Sep 2004
Location: Newport Pagnell, England
Experience: Intermediate
18-Mar-2011, 03:05 PM #7
When you run Phantom10's command again now, what shows up? Right click in the black form and choose Select All then press Enter to place the contents in the clipboard. Control V in a Quick Reply box here will bring those contents back here.

Have you restarted the system since you moved the file and made sure the Service is started?
lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
19-Mar-2011, 08:51 AM #8
OK, this is what I got...
! REG.EXE VERSION 3.0
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
DependOnService REG_MULTI_SZ rpcss\0\0
Description REG_SZ Loads files to memory for later printing.
DisplayName REG_SZ Print Spooler
ErrorControl REG_DWORD 0x1
FailureActions REG_BINARY 8051010000000000000000000300000050004100
0100000060EA00000100000060EA00000100000060EA0000
Group REG_SZ SpoolerGroup
ObjectName REG_SZ LocalSystem
Start REG_DWORD 0x2
Type REG_DWORD 0x110
DependOnGroup REG_MULTI_SZ \0
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Parameters
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Performance
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Security
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler\Enum
C:\Documents and Settings\HP_Owner>
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
19-Mar-2011, 02:53 PM #9
Click Start > Run > type regedit

Browse to:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler

In the right-hand pane, right-click an empty space and click New > String Value.

Call it ImagePath.

Double-click that value and enter the following command:

%SystemRoot%\system32\spoolsv.exe

Click OK and exit the registry editor.

Reboot the computer.
__________________

Please stick around a little longer after posting, and reply in a timely manner...

Please read instructions carefully and answer all relevant questions.
If your problem is solved, please click on the Mark Solved button. Thank you!
RobOman's Avatar
RobOman RobOman is offline
Member with 77 posts.
 
Join Date: Apr 2002
Location: Oregon
19-Mar-2011, 03:13 PM #10
If the problem is recent save the work you want to print on a thumb drive or disk then go to START / ALL PROGRAMS / ACCESSORIES / SYSTEM TOOLS/ SYSTEM RESTORE
Open system restore and choose to restore your computer to an earlier time. find a date on the calender that is before your problem choose it and follow the instructions if all goes well you will be fixed when your computer reboots automatically.
scoobydoo123's Avatar
scoobydoo123 scoobydoo123 is offline
Junior Member with 5 posts.
 
Join Date: Mar 2011
20-Mar-2011, 08:34 AM #11
This worked for me had same problem with spooler message and unable to use printer
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
20-Mar-2011, 02:44 PM #12
Before running a System Restore, I would strongly suggest trying the registry fix in post #9. You are missing that essential String for the Spooler service.
lucul54's Avatar
lucul54 lucul54 is offline
Computer Specs
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Beginner
20-Mar-2011, 08:57 PM #13
Well, I did that and went to start the spooler service and it still said Path Not Found...now what???? What am I doint wrong???
Saga Lout's Avatar
Senior Member with 3,791 posts.
 
Join Date: Sep 2004
Location: Newport Pagnell, England
Experience: Intermediate
21-Mar-2011, 01:32 PM #14
Quote:
Originally Posted by lucul54 View Post
Well, I did that and went to start the spooler service and it still said Path Not Found...now what???? What am I doint wrong???

Far be it from me to try to correct the Phantom but maybe %SystemRoot%\windows\system32\spoolsv.exe might do the trick.
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,804 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
21-Mar-2011, 01:37 PM #15
Quote:
Originally Posted by Saga Lout View Post
Far be it from me to try to correct the Phantom but maybe %SystemRoot%\windows\system32\spoolsv.exe might do the trick.
lucul54,

Did you add the String Value in the registry or did you simply run a System Restore?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2