Recent content by Chzo

  1. Chzo

    OS and windows usb bootable drive not detected

    Glad to say I am replying on my laptop now. Frustratingly, but thankfully I think the issue was chrome recovery tool inherently formatting my usb an additional time after I had already done so to a file system that made the drive unrecognisable as a boot drive to my laptop. After having access...
  2. Chzo

    OS and windows usb bootable drive not detected

    Yep, you're right. Have never done this on a Chromebook before. I just renamed it from a .iso to a .bin and used the chrome recovery app from there. If I change my bios settings from UEFI to bios I only have the option to boot from my laptop's ssd, which is correctly detected but useless at the...
  3. Chzo

    OS and windows usb bootable drive not detected

    It's just the lastest update, 2004. So I've tried to find someone with a windows pc to help me out, but the next best thing has been a friend with a Chromebook. I formatted my usb to FA32 and used chrome recovery tool to make the bootable USB, however it is still not being detected anywhere in...
  4. Chzo

    OS and windows usb bootable drive not detected

    Thanks for all the information! I don't think mounting the iso on the usb is the problem as I've done this a lot of times before with no issue. I'll try a different usb however. In regards to the WiFi problems I found out recently it's actually a university wide problem that coincidentally...
  5. Chzo

    OS and windows usb bootable drive not detected

    Great, thank you for your fast replies, I will post my results tomorrow.
  6. Chzo

    OS and windows usb bootable drive not detected

    Ok, thanks for the information, I will try a different usb. I don't think there is any issue with the bios settings. I've not had any issue with configuring my bios before and regardless of whether or not it's first in the boot order it should show when I am forced to load boot manger, I think...
  7. Chzo

    OS and windows usb bootable drive not detected

    Ah great, that's one thing I wanted to clarify. So the problem should just be my thumb drive then? I followed through some of the suggested solutions for a Lenovo system recieving default boot system not found / boot failed message and the last case was replacing the laptop ssd.
  8. Chzo

    OS and windows usb bootable drive not detected

    Hmm, perhaps the 0's are actually O's but that's the only error I can see I might have made. I think the same thing, either it's my thumb drive or perhaps something awkward happened after I installed Ubuntu and my ssd has corrupted? I will try with a different usb tomorrow and hope I don't...
  9. Chzo

    OS and windows usb bootable drive not detected

    My bad, Ok thanks. My apologies, I didn't realise the serial number was useful, it's PF0YE1K0. And I have two separate usbs I mounted the windows 10 setup ISO on which I have used previously, however neither are detected. After turning on my laptop it says default boot device missing or boot...
  10. Chzo

    OS and windows usb bootable drive not detected

    Sorry, the exact model is is 720s - 13IKB
  11. Chzo

    OS and windows usb bootable drive not detected

    Hi, it's a Lenovo Ideapad 720s
  12. Chzo

    OS and windows usb bootable drive not detected

    After installing Ubuntu to try and counter poor WiFi speeds with the new windows 10 update I saw too many issues and tried to switch back. I plugged in my windows usb boot drive and restarted my laptop, not only did the windows installation not begin, but no trace of Ubuntu was shown. I'm sent...
Top