Recent content by hangman75200

  1. H

    how do i post

    how do i post hijack this log on to tech support guy web page?
  2. H

    Is this system good enough

    hey cable guy where u find that 310.00 machine at?
  3. H

    Is this system good enough

    Hey guys thanx for replies the lcd monitor is only 2 months old and work great. (that system belongs to a friend) can the socket 370 board be upgraded to better processor or is it to outdated? really apreciate the input. tech support guy is best forum on net.
  4. H

    Is this system good enough

    Thnx for reply what u think its worth.
  5. H

    Is this system good enough

    A-Open ax3s pro w/ i815/e chipset Intel pIII 866/256/133/1.7v socket 370 (running at 140 FSB 1.75v 910mhz) kingston 512 mb sdram (single stick) dual hard drives: Maxtor 60 gig / maxtor 20 gig bios: Award software int. 6.00 pg voodoo 3 3000 64mb w/ tv out lite-on dvd...
  6. H

    Solved: going beyond 512mbs

    I know the specs say only 512mbs but thought somone might have a way to do it. never hurts to ask... guess i'll find somthing else to tear into... THX again
  7. H

    Solved: going beyond 512mbs

    sorry bout that windows xp home (sorta) well it started as xp home anyway. not running anything that needs it really. ive got more memory laying here and two open slots just wondering if it could be done. thx for the quick response.
  8. H

    Solved: going beyond 512mbs

    I have an A-open AX3S mobo with : Bios version R1.20, Pentium III 886mhz processor " socket 370 " single stick pc133 512mb ram voodoo 3 3000 w/tv out video card 60 gig hard drive and a, 20 gig hard drive, My...
  9. H

    web pages coming up as ????????????????

    thank you for your respond but it does not work there either anything else please.
  10. H

    web pages coming up as ????????????????

    when i go to some web pages and click on there links , they come up as ?????????/?????????.??????.????/?????? on the whole page. i know its not there site because my other computer on my router opens them fine. im running windows xp home w/sp2. and norton internet security 2005.could it be a...
  11. H

    Solved: just set up network 2 comps

    got it fixed but thank u for the reply.
  12. H

    Solved: just set up network 2 comps

    i have 2 comps both on xp home. first is connected to dsl , i installed another Ethernet card and connected to second comp with 'crossover cable' both say connected with no (!)'s . but when open status window "sent" shows packets and "received" shows "0" packets. this is on both machines...
  13. H

    Solved: dvd-rom hell

    well i guess that solves it time to get new one. thank all of you very much. and no i didnt pay for it. in a box of stuff i traded for. thanks again!!!!!
  14. H

    Solved: dvd-rom hell

    nope thats why im here to see if maybe im doing somthing wrong or if it is a piece of s**t. probably need to through it away and buy a new one but i though it would be worth a try.
  15. H

    Solved: dvd-rom hell

    dont work by its self either yes it is in bois. no it wont read any disks ,ive tried every disk i have .dvd, cd-r ,cd ,every thing. can the laser (eye, needle, or what ever it is ) go out?
Top