Recent content by Iceworx

  1. I

    I need help, I have No idea what's going on.

    http://www.newegg.com/Product/Product.aspx?Item=N82E16820231277 That is the RAM, and i've tried resetting the CMOS to default multiple times.\ My motherboard (Asrock 890FX Deluxe4) has very nifty reset cmos buttons in the mobo, and in the back pannel.
  2. I

    I need help, I have No idea what's going on.

    Do you remember exactly what update it was that fixed the situation ?
  3. I

    I need help, I have No idea what's going on.

    Not sure if I made this clear or not, but I have switched both sticks out and in every DIMM slot in the motherboard. When alone, they work fine, when together, I get errors. IT doesnt matter if I use the current, or the 2nd one by themselves. If they are alone, they work. And rarely does bad...
  4. I

    I need help, I have No idea what's going on.

    I am currently doing that. I have everything up and running super smoothly with 1 RAM Module. CUrrently installing all of the updates to see if it'll work.
  5. I

    I need help, I have No idea what's going on.

    Yes sir, I tried them at 1333,1066. (and still get problems ) When installing a OS with both sticks , during the "expanding windows files" bit of it, I get this error; Windows cannot install required Files. The file may be corrupt or missing. Make sure all files required for installation are...
  6. I

    I need help, I have No idea what's going on.

    Basically, last night I finished my new buiild, 970 BE 3.5 Quad Core (stock heatsink, no overclocking), 4GB DDR3 RIpjaw series RAM, Asrock 890FX Deluxe 4 motherboard, Radeon HD 4850, All installed in an Antec DF-85, wth an Antec certified 550w PSU. Ok, so I put everything together, check temps...
  7. I

    Weird problem with Monitor after updating drivers.

    I have a DELL LCD Monitor connected to the laptop, and the laptops own monitor is the one that has the colors all messed up, when I roll back drivers it all works fine, but I need these updated drivers in order to fix a software problem that I had.
  8. I

    Weird problem with Monitor after updating drivers.

    Ok, so I updated my Intel GMA 965 Chipset driver, and there is a weird problem The colors on the monitor of the LAPTOP ( I have an Inspiron 1525 ) seem to be completely messed up, but when I connect a second monitor to the laptop, the problems are NOT on that monitor. On The connected monitor...
  9. I

    Please help, driving me crazy. Wireless Adapter.

    I used windows, and the Netgear client, and also used both at one point, all to no avail.
  10. I

    Please help, driving me crazy. Wireless Adapter.

    Tried it step by step, still happening ;(
  11. I

    Please help, driving me crazy. Wireless Adapter.

    Windows Vista Home Premium Service Pack 1
  12. I

    Please help, driving me crazy. Wireless Adapter.

    Hello techguy community, I'm hoping that I might get some help on my own towards this subject for I don't know much about networking. What happens: I get Full 5 Green bars, excellent strength on my USB Wireless adapter to connect to my router. I have a netgear WG111v3 wireless USB adapter...
  13. I

    Overclocked my CPU.

    PS Core 1 went to 45, is that too hot ? thats its max
  14. I

    Overclocked my CPU.

    For how long should I run it ? Would you say overnight is good ?
  15. I

    Overclocked my CPU.

    I just overclocked my AMD Athlon 64 X2 4600+ from 2.4ghz to 2.6ghz, and I just wanted to get the perspective from someone whos well informed about this to check up on my temps. CPU #1/ Core # 2 = 22 degrees idle, 30ish while playing heavy games. CPU #1/ Core # 1 = 33 Idle , and 37-41 while...
Top