Recent content by Infernus

  1. I

    Quick question about this power supply...

    Could someone please let me know if this power supply has power connectors for IDE hard disks (not sata) i cant seem to figure it out from the diagram. Thanks. http://www.hipergroup.com/English/products/hpu-4m580.html (It's a Hiper HPU-4M580 Type M) It would also be useful to know if this...
  2. I

    Quick RAM config question

    My MOBO (MSI K9n Neo (MS7260)) Takes max 4GB RAM This is my RAM: And I was going to buy 2 of these: http://www.ebuyer.com/UK/product/92879 I think it matches.
  3. I

    Quick RAM config question

    Hi I'm looking to buy new RAM in the near future. Currently i have 1GB (2*512) of Corsair DDR2 667 MHz RAM running in dual channel mode. When i upgrade, i want to make sure it stays in dual channel mode. I have 4 slots (2 of which are occupied by 512MB chips). If I buy 2 x 1GB and occupy...
  4. I

    Quick Overclocking Question

    I was thinking about overclocking my new pc and i have never done this before so i was wondering if it's ok to overclock by only 100 to 200 MHz without having to install additional cooling systems or change things like RAM speed/voltage? Also, would overclocking by the above amount have any...
  5. I

    Quick Hard Drive Question

    Say i have a computer with 2 SATA hard drives where one of these has a copy of windows xp installed on it. Now, if I connect an IDE hard disk to this computer which also has a copy of windows xp installed on it, will i be able to access the data on this IDE drive or will the computer just fail...
  6. I

    PC Wont Start (Starts for a few seconds then stops)

    Ok, thanks for the help. Looks like i'll be buying yet another power supply :(
  7. I

    PC Wont Start (Starts for a few seconds then stops)

    I have an old computer and decided to try it on that (The BIOS on this comp can only handle max 38GB and this drive is 300GB) and it actually worked and all the data was still there/accessable :confused: . So yeh, im confused now. After a couple of minutes use on the old comp though, i get a...
  8. I

    PC Wont Start (Starts for a few seconds then stops)

    Ok i did what you said, and the computer didn't start (it did the thing above) so i guess this means my PSU is fine?
  9. I

    PC Wont Start (Starts for a few seconds then stops)

    But the drive had been working fine for the first few months i had it, and i specifically bought a higher powered PSU for adding extra drives (its 550W).
  10. I

    PC Wont Start (Starts for a few seconds then stops)

    Ok, i sort of fixed it - it turned out that my second hard drive was causing the problem. Everytime i connect the power to the second hard drive, the computer does the above but when i disconnect it, it starts fine. I tried changing the IDE cable for the hard drives but that didn't help. The...
  11. I

    PC Wont Start (Starts for a few seconds then stops)

    Hi, Over the past few weeks, when i went to turn on my PC it would start for anywhere in between 1 and 4 seconds and then completely turn off. After a few tries though, it would stay on. But today, after many tries it doesn't stay on. When i start it, all fans, lights, drives turn...
  12. I

    Power Supply Confusion

    Hi, My PC has been randomly restarting for the past month or so and im pretty sure its the psu which is causing the problem (ive reinstalled gfx drivers, checked temperatures, etc and these all seem fine). So just now im looking for a new one but i cant find one like the psu i currenlty...
  13. I

    Quick Hard Disk Question

    I currently have the following HD setup on my pc: Primary Master: (C: ) 60GB / operating system / data Primary Slave: (D: ) 300GB / data If i was to re-install the operating system on drive (C: ), would it affect anything on drive (D: )? Also, if i took out drive (D: ) from my pc and...
  14. I

    Broadband extremely slow with ethernet cable

    Yeh, ive done virus/spyware scans - found nothing. The connection runs full speed with wireless. I went to the properties of the NIC and under advanced it doesnt have line speed and duplex settings. It only has Delaytime (set to 0), Mediatype (set to auto_config) and Network Address (set...
  15. I

    Broadband extremely slow with ethernet cable

    I have 1MB wireless broadband which i recieve from a d-link 614+ router (connected by ethernet cable to a cable modem). The router has 4 ethernet ports on it. Sometimes my wireless connection keeps dropping like every 2 minutes, so i bought a 25m ethernet cable to connect my pc to the router...
Top