Recent content by jgblake

  1. J

    cannot write files to Win 7 from XP

    Thanks for the response. However, that was not the problem. I can see the Win 7 computer from XP, but could not access it, or transfer files. But--got the answer. There must be a user name WITH password on the Win 7 machine. Once I put that in, and specified that users must have password...
  2. J

    cannot write files to Win 7 from XP

    Have established network all XP. Have 3 new Dell machines Win 7 64 bit I am trying to migrate using Laplink PC mover. Trouble is, Win 7 machine gives "permission denied" when trying to read or write from the XP unit. Have set all of the sharing permissions on Win & best I can with directions...
  3. J

    Dell optiplex gx270 thermal error

    Would that be the problem if it will not boot in regular mode, but boot and run fine in safe mode, as mine is now doing? Jim
  4. J

    IE 7 will not display certain sites

    Hi: Downloaded IE7 and certain sites (Georgia government--I'm an accountant) refuse to display. I removed back to IE6, same problem. Other sites display fine. Am forced to use Firefox 2 to get to these sites, but Firefox has issues, too. Sites display fine on other machines on my network...
  5. J

    No Screen Saver

    Gateway 675XL 1mb ram. About 2 weeks ago, my screen saver quit working. Can't find any programs interfering with it, nor did I change anything. Now it will not come up at the allotted time. Any suggestions! Jim
  6. J

    Runtime error "91"

    Wife uses drug reference program in medical transcription. All of a sudden program is giving: runtime error "91" :" Object variable or width black variable not set. " I can get the program to load in safe mode, but not regular mode. Using Win XP Pro SP1 on Gateway 600X w/1024 ram. This is...
  7. J

    Gateway 600x is s l o o o o w w ...

    Thanks! Will try the testing of the hard drive. I use Spybot continuously as well as registry first aid and other tuneup programs. Wife says it is much faster today, so I must have done something right! Still dealing with the slow boot, so will continue. Thanks, again!
  8. J

    Gateway 600x is s l o o o o w w ...

    Hi Guys (and Gals): Wife has Gateway 600X 2.0 running WinXP Pro w/1 Gb ram. About a month ago, it started taking long time to boot up. I have worked on it all morning, adjusting startup files, etc--no diff. From the time password in entered into logon screen, it is between 55-60 seconds...
  9. J

    GeForce4 mx 400 video card crashes

    1.8 Ghz Gateway Intel, 512 Ram, Win XP Pro When I tried to install service pack 1, the video crashed on bootup (after splash screen). Only way to get it back was to safe mode and uninstall the GeForce adapter. Reboot finds the card, but does not load the drivers, which results in slinky...
  10. J

    Dial-up setup on WinXP Pro

    Thanks! While time passed, I was finally able to get it to recognize a dial-up connection setup for a modem. I should be able to go from here. Many thanks to all responders!
  11. J

    Dial-up setup on WinXP Pro

    Ok, did some more checking. Says I can't use dial-up because Remote Connection Manager is not started (error 711). Try to start RCM and get error 5 "access denied". So that's where I am. For some reason, the file svchost.exe is denied access, and without it, I cannot start the RCM, and...
  12. J

    Dial-up setup on WinXP Pro

    Thanks for the replys. Yes, modem is there and working. No, dial-up networking is not installed, and this is my problem. On XP Pro, there is no dial-up listed, nor is it in the programs that can be added, unless I just am not looking in the correct place. I have been through each of the...
  13. J

    Dial-up setup on WinXP Pro

    I have upgraded XP Home to Pro. I want to set up a dial-up connection on my new notebook, but the dial-up connection setup is greyed out on the network connections menu. Is there something in Pro that needs to be set, or re-set to enable dial-up networking? The notebook is a Gateway 600X @...
  14. J

    linksys wireless network card

    Tried everything, no luck. Still gives me the Code 10 error. Think I'll start all over again with a USB unit this time.
  15. J

    linksys wireless network card

    Many thanks! Will try and advise.
Top