Recent content by lookaquarter

  1. L

    QNIX 1440p monitor suddenly not the right resolution.

    IM AN IDIOT, YOU'RE A HERO.
  2. L

    QNIX 1440p monitor suddenly not the right resolution.

    Picture of what I mean: https://i.imgur.com/w1cOR7y.jpg It was working fine and now it's compressed horizontally. I checked display settings and the resolution is set to 2560x1440 but it's definitely not displaying that resolution. I've tried DVI and HDMI, and I've tried two different GPUs, no...
  3. L

    PC Power Problem (I think it's RAM or MOBO related)

    http://i.imgur.com/cyALG70.jpg So, when it's on this setting the the ram doesn't really work, and I have performance issues and crashing. http://i.imgur.com/Ip3beOg.jpg When it's on this setting everything runs how I think it's suppose to except my computer sometimes doesn't start correctly...
  4. L

    PC Power Problem (I think it's RAM or MOBO related)

    I'm not very good at getting through the bios, but I'll try checking it, and I'll also test the individual ram sticks. I installed CPU-Z, and Piriform Specy, so if either of you'd like any readouts from either of those, I can do so.
  5. L

    PC Power Problem (I think it's RAM or MOBO related)

    So, this is my build: https://pcpartpicker.com/list/KxyPTH(disregard the first 1866 MHz ram, I have 16gb of 2400 MHz. I also have a Samsung 850 evo 500gb SSD instead of the crucial if that makes a difference) Since I've had the build I've either had memory issues causing poor performance, or...
Top