lynx1021's Recent Activity

  1. lynx1021 replied to the thread No Display.

    First of all you never "delete" programs or "Apps" Only "uninstall" and search on the internet to see if there is any problems...

    Apr 23, 2019 at 12:53 PM
  2. lynx1021 replied to the thread Updating a Magellan Roadmate 9212T-LM.

    With my Garmin, I had to download their program an install it. Then I run the program and it detects my Nuvie 40 (plugged in a USB) then...

    Apr 23, 2019 at 9:35 AM
  3. lynx1021 replied to the thread Steel Series engine 3 Core.

    see link https://event.msi.com/nb/faq/q16.html

    Apr 23, 2019 at 9:09 AM
  4. lynx1021 replied to the thread Monitor screen not fully utilized.

    Black with Icons, is that part of your desk top? Try clicking on the box next to the X in the upper right hand of your web page.

    Apr 22, 2019 at 5:27 PM
  5. lynx1021 replied to the thread Is Amazon sign-in a mess?.

    I look around at amazon and they always recognize me, try to suggest stuff etc. When I do want something usually I only have to put my...

    Apr 22, 2019 at 5:19 PM
  6. lynx1021 replied to the thread yahoo mail.

    I have been having issues also. I was brought to the att.net page also and when I tried to log in it said it was wrong. What I found out...

    Apr 22, 2019 at 4:46 PM
  7. lynx1021 replied to the thread Audio Stuttering When Connected to Internet.

    The text is saying you already have the latest Dell version :Installed version : 6.0.1.6070. You can try rolling back to a previous...

    Apr 22, 2019 at 1:40 PM
  8. lynx1021 replied to the thread Changing my Hard drive to SSD?.

    What surprised me the most was the web pages pop in a lot faster. My mechanical HD read at 115mb/s, SSD 248 mb/s , would have been...

    Apr 22, 2019 at 11:34 AM
  9. lynx1021 replied to the thread CPU temperature 90°C even in BIOS.

    Ok then it is not normal issues+ ```````

    Apr 18, 2019 at 3:13 PM
  10. lynx1021 replied to the thread CPU temperature 90°C even in BIOS.

    The h55 is not working try regular heat sink!

    Apr 18, 2019 at 12:12 PM
  11. lynx1021 replied to the thread CPU temperature 90°C even in BIOS.

    OK and make sure you clean the CPU (coffee filter paper with 91% alcohol) and fresh thermal compound unless the heat sink has it already...

    Apr 18, 2019 at 11:57 AM
  12. lynx1021 replied to the thread RAM question.

    If you use 8GB modules they have to be Double sided 512 M x8/512 M x8 16 configuration Note: “DS” refers to double-sided memory...

    Apr 18, 2019 at 11:47 AM
  13. lynx1021 attached a file to the thread CPU temperature 90°C even in BIOS.

    Sounds like your pump is dying after 5min, Can you try another fan connection on the board for you pump wire? Your pump wire is 3 pin...

    H55 fan.jpg Apr 18, 2019 at 11:05 AM
  14. lynx1021 replied to the thread CPU temperature 90°C even in BIOS.

    It is possible the coolant pump died. That thing is only rated for about 100 Watts so a good Air cooler would work, Like a cooler master...

    Apr 18, 2019 at 10:35 AM
  15. lynx1021 replied to the thread wireless headphones.

    Usually you have to use USB cable to a computer or wall charger, My Bose Sound sport charge in 2 hrs or fast charge for 15 min will give...

    Apr 18, 2019 at 10:25 AM
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice