Recent content by milomorai

  1. milomorai

    pc won't boot after 1909 update

    I am hesitant to try the os drive in my other system even to see if it checks out as good - could that be the issue?
  2. milomorai

    pc won't boot after 1909 update

    New problem - replaced cpu, pwr supply and mobo. Now all it does is cycle - starts up, stays on for 15-20 sec. then shuts down and repeats it as many times as I will let it go. Never even gives me anything on the display - not getting to that in the POST. Am ready to say sayonara to this...
  3. milomorai

    pc won't boot after 1909 update

    My board doesn't have a vga/dvi/hdmi connection so that is out - ordered a different cpu to see if that is the issue. already r/r mobo pwr cnctns to see if that might reset things - no joy. will check back on the weekend after I get the new cpu
  4. milomorai

    pc won't boot after 1909 update

    I wish I had spare boards and cpu's to swap out - the only other system I have is a Ryzen 7 one that I built last year. Everything lights up on the mobo, it has cpu voltage diagnostic led's on it and I can't get anything from them - supposed to be able to read the various cpu voltages via...
  5. milomorai

    pc won't boot after 1909 update

    System: i52500k on MSI P67A-GD65 mobo, Radeon HD 6670, G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600, Antec Trupower 650,Samsung 8940 EVO 256GB boot drive and Seagate 1TB data drive.
  6. milomorai

    pc won't POST

    I went to restart my pc after the 1909 update and it wouldn't even POST, couldn't get into BIOS either. All I get is a blank screen with the cursor in the upper left corner. Tried removing pwr cords from all drives then restart - no change; cleared CMOS then booted again - nada. System...
  7. milomorai

    pc won't boot after 1909 update

    Did all that - no change so will migrate to the hardware forum
  8. milomorai

    pc won't boot after 1909 update

    i just ran the 1909 update and after the restart my pc won't even POST. All I get is a blank screen with the cursor in the upper left corner - I can't even get it to get into the BIOS so i can run a repair from my recovery USB drive. Is there anything I can do or will I have to install a new...
  9. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Thanks for all the assistance - I am closing this thread and will ponder my options. It's not solved but I don't feel there will be a resolution here.
  10. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Even when I removed the Samsung drive I was still having the same issues - freezing up after 10-20 minutes
  11. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    The one boot drive is a Samsung EVO 970 500 GB and the other is a WD SSD 500 GB. The one that got the kmode error was the WD and I even formatted it to try to reinstall Windows.
  12. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Gigabyte GA-Ax370 Gaming 5, Ryzen 1800x, G-Skill Trident Z PC3200 16 GBx2
  13. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Got the new mobo and still freezing up on me. Now having even more problems - the NVe M-2 drive wouldn't stay up for more than 2 minutes so switched to my other boot drive which turned out to give me only 15 minutes. That was just enough time to stop a driver update in mid stream so when I...
  14. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Will try yet another time after the new mobo arrives in a few weeks - started this build in Oct. 2017. I have never taken more than 3 days to put together a pc before and another week to reload all my programs.
  15. milomorai

    Clock_Watchdog_timeout error on new Ryzen 1800X build

    Haven't tried different ram but the ram I have was also RMA'd along with everything else - it was on the acceptable list for the original MSI mobo that I bought. I tried it at the base 2133 as well as the 3200 clocking - that was when I was and still am getting the clock_watchdog_timeout error...
Top