Recent content by ocdj112

  1. O

    Lost sound

    ATRIED IT ALL AND RESOLVED BY GETTING A NEW AUDIO CARD.
  2. O

    Lost sound

    I have lost all sound. No Windows sound, no program sounds, in fact no sound at all. Devices shows my RealteK installed and working. It shows the Nvidia programs as not installed which is incorrect. Nvidia should be the default Speakers work since they put out the hum when the speaker is...
  3. O

    USB device not recognized in Explorer

    The only thing on the device is: Connected to computer
  4. O

    USB device not recognized in Explorer

    How will I know that the other account is gone? I should use OCDJ112 I think. Thanks for the help. How will I know when the two accounts are merged?
  5. O

    USB device not recognized in Explorer

    Correcting my just now reply. There're usb 2. I reversed them. Foolishly didn't review my post.
  6. O

    USB device not recognized in Explorer

    Yes to all in your previous post. I logged into Abbott and followed all their directions. That's how I got the install program. I tried using the cable it came with on multiple ports that I knew were working. Nothing. Then I did the same with another cable. Nothing. My ports are all usb...
  7. O

    USB device not recognized in Explorer

    I posted a long message to the moderator apologizing for creating a mess. I should use OCDJ112. Thanks for helping me.
  8. O

    USB device not recognized in Explorer

    I had a problem logging in. I tried every email and user name I ever used and nothing worked so I created a new account. This was all I could think of to make it possible to continue the thread. I now know that created a problem. I'm terribly sorry for creating this problem out of...
  9. O

    USB device not recognized in Explorer

    Tech Support Guy System Info Utility version 1.0.0.4 OS Version: Microsoft Windows 10 Pro, 64 bit ver. 1703 build 15063.0 Processor: AMD Ryzen 3 3200G with Radeon Vega Graphics, AMD64 Family 23 Model 24 Stepping 1 Processor Count: 4 RAM: 16305 Mb Graphics Card: NVIDIA GeForce GT 710, 1024 Mb...
  10. O

    USB device not recognized in Explorer

    I already have a copy of the drivers from Abbott Labs. It's just that they won't install from the .exe [though Abbott claims they should] and my pc won't recognize the FreeStyle 2 in Explorer. So I can't install anything because W10 doesn't believe I have a device connected. I was back on the...
  11. O

    USB device not recognized in Explorer

    Explorer does not recognize my usb device. The device is a FreeStyle Libre 2 blood glucose constant monitor. I plug it into a usb port and w10 appears to install it since the FreeStyle device screen shows "connected to computer". But on going to Explorer the device does not appear. I know...
  12. O

    Ghost drive letters in Explorer

    A never used card reader and USB port in the printer. When I insert a USB with data into the printer it is recognized and I am asked what I want to do with it; scan, copy photo, etc. However, if I insert a USB with no data the printer asks me to insert a USB into H: which turns out to be the H...
  13. O

    Ghost drive letters in Explorer

    I am very sorry for not being able to reply earlier. Medical emergency but not Covid. Restarting does not eliminate the drive letters. Each drive says USB Drive when opened. There are no USB drives loaded which is why I'm stumped. When I do insert a USB the contents do not show in either...
  14. O

    Ghost drive letters in Explorer

    I'm not certain if this is a software problem File Explorer and Computer Management show the existence of two usb drives that are no longer there. They were there but I have unplugged both. I removed the drives as I needed them elsewhere but their ghosts remain. Shouldn't the drive letters...
  15. O

    .net 4.6 install fails

    Thanks. Everything is now working
Top