Recent content by Pedrooneo

  1. P

    LOTR: Battle for Middle Earth LAN

    Hi I managed to get my lan working fine and I managed to play colin mcrae 2 (lol) in lan, with my mobile, and my desktop pc ( Altough most time this game crashes... if someone know the answer to that tell me). So i tried to play bfme in lan. I installed in both pcs with different serail...
  2. P

    Wireless Lan ( wlan)

    In my moblie pc, i can acess to the shared files of the home pc, but, if i go to see computer of your work group ( my pc is in portuguese so i dont know how it is in english) the only thing that shows ups, is the mobile. In the desktop pc, I cant access to the files in the mobile pc, ( they...
  3. P

    Wireless Lan ( wlan)

    only one computer as a modem connected, and that has internet, the other one connects to the one who has internet to have internet :p The problem is that i think i need to configure something but i just dont know what...
  4. P

    Wireless Lan ( wlan)

    Guys this is my problem. I have two computers, a desktop one and a mobile one. My desktop pc has connection to the internet (broadband) and came with a wireless thing, that makes me able to do wireless connections. So a few days, I tried to connect the two pcs and after some work, they were...
  5. P

    Pc reebot on most games

    where is my pc http://www.targa.co.uk/cms/targa_2_459.php?produkt_id=320 for a time i get ride of the problem, because i found out that the pc ventilation was blocked by the wall, but it started again! I will give you a more practical example: I am playing wow, all right, like, about...
  6. P

    Msconfig

    same error... i already had download from another place...
  7. P

    Msconfig

    no because i didnt have it, the version i used to copy to the folder was the one on pchealth...
  8. P

    Msconfig

    yeah but it didnt have that folder :s Doesnt run on safemode... Can it be some code or smthing i deleted with registry mechanic or something like that?
  9. P

    Msconfig

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C:\Programas\ATI Technologies\ATI Control Panel;C:\Programas\Ficheiros comuns\Autodesk Shared\;C:\Programas\backburner 2\;C:\Programas\ATI Technologies\ATI.ACE\ By the way I didnt have the servicepackfiles folder, but i created one...
  10. P

    Msconfig

    Like, it was after I had installed it, but it was after some other programs too, like registry mechanic... I searched for zone alarm in window and it found a plugin I will try to delete it... Edit: forget, it was a ace utilities plugin...
  11. P

    Msconfig

    I did run msconfig in the path said above... And I dont find anything of truevector...
  12. P

    Msconfig

    yeah i did...
  13. P

    Msconfig

    yup i had zonealarm... and i didnt find anything in the search
  14. P

    Msconfig

    [.ShellClassInfo] IconFile=folder.ico IconIndex=0 ConfirmFileOp=0 thats what they say
  15. P

    Msconfig

    the same error, by execute and by going to the file...
Top