Recent content by robertgrinageii

  1. R

    Can not access files on old 3.5 floppys

    Are you telling me that I do not have works bundled in with my ME OS?????
  2. R

    Can not access files on old 3.5 floppys

    Thanks for the welcome Davey! When I downloaded and installed the download i got the following message. " Microsoft Office Converter Pack did not detect Microsoft Office 4.x, 95, 97, or 2000on your computer. Set up will now quite." Now I am confused. Is ME which I run the same as 98 or...
  3. R

    Can not access files on old 3.5 floppys

    I have some old 3.5 floopys that I just found. My os is "ME" and when I try to open them I get, "File formatt may not be supported by any installed converters A:\ ESSAYS.WPS" Now I put info on these floppys probly in 94-95. Is there anything I can do to access these files????
Top