Recent content by sundance2008

  1. S

    No WiFi on 2.4GHz, 5GHz just fine

    If there were the case I think I would have had that issues from day one but it is not, only recently have I had this issue. IPv4 is 192.168.x.x
  2. S

    No WiFi on 2.4GHz, 5GHz just fine

    I purchased the modem (moto MB7621). What ip, IPv4, if so there is an ip there.
  3. S

    No WiFi on 2.4GHz, 5GHz just fine

    I am having an intermittent issue with my Asus RT-AC88U router (purchased about 4 months ago). The issue started about a week ago and there have been no changes I have initiated to the router or my Windows 10 Pro PC. I noticed it first on my phone when at home, it would connect to WiFi (2.4GHz)...
  4. S

    Where is Onedrive?

    I can't seem to find or get MS Onedrive to install/run on my Windows 10 system. It is current with all the updates. When I go to the far right and click on the arrow to see what is running it is not there. I go to the webpage to reinstall it, I click on install and the process starts, the green...
  5. S

    Win 7 Will Not Update

    P.S. the actual last update was a security update 1/25/2015 KB3022366.
  6. S

    Win 7 Will Not Update

    Running the command didn't help, it says the service is already been started. I am running 32bit Win 7 and the last windows update was 12/11/14 (KB3014406) so this problem has been around for a while I just didn't know it. This is my media server/HTPC so it just runs and I don't often look at it...
  7. S

    Win 7 Will Not Update

    It never starts no matter how long I wait. Thanks for the commands, i will give it a try when I get home tonight...again thanks.
  8. S

    Win 7 Will Not Update

    I have some software on my HTPC that I can not update and the reason is that Windows 7 is not up to date. When I try to update windows I get and error saying the service is not running and I need to restart the system. I have tried restarting but that does not solve the problem. System is...
  9. S

    Chrome will not remember passwords

    I can not get Chrome (latest version) to save my passwords. When I go to advanced setting the password and forms tick boxes are disabled. There is no tick and I can not select them. What do I need to do to re-enable the password and forms save/auto fill? Thanks
  10. S

    Solved System stalls at DMI pool

    This system has a removable drives and it was running recently with the two drives I tried.
  11. S

    Solved System stalls at DMI pool

    I did try two different drives, one with Linux one with Windows, got the same results. I think the best course it a new MB, RAM and CPU as getting any one of those to repair this will coat almost as much as replacing all 3. LGA 775 MB's are hard to find and stupidly expensive. I think I paid...
  12. S

    Solved System stalls at DMI pool

    Thanks but all my caps are once piece cans so I see no leakage or bulging and assume they are the new and improved.
  13. S

    Solved System stalls at DMI pool

    Thanks for the advice crjdriver, I will do that later in the week. The MB in this system is a Gigabyte GA-EP45-UD3P. I think it has 16gb of RAM but don't remember the cpu. I have other systems and usually just go to systems to see the specs. and of course can't on this system. Also the BIOS...
  14. S

    Solved System stalls at DMI pool

    My Windows 7 system stalls when it boots and never finishes. The BIOS seems to load OK and it recognizes the devices (HDD, CDROM) but right after that is stalls with the message "Verifying DMI pool data". I have tried booting from a windows 7 and Linux Mint distro. (on different HDD) and they do...
  15. S

    3TB HDD coming with 2 partitions

    Actually I just went to do this and I only see the one partition on the drive (as you see in the first post). When I delete the volume it only shows the size of the partition deleted, not the full 3TB. Any idea on that?
Top