Recent content by Tink

  1. T

    help with hijack this log

    k, thanks. I've done that. Thot it might fix a problem with ie6. Search toolbar comes up with "page not found" instead of search menu?
  2. T

    help with hijack this log

    Good morning all. Just ran Hijack This on friend's computer....could u peruse it & let me know what to get rid of? Thanks. Logfile of HijackThis v1.97.3 Scan saved at 8:19:16 AM, on 27/10/2003 Platform: Windows XP (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 (6.00.2600.0000) Running...
  3. T

    Ishocruckou

    He's already run Adaware & found nothing. I'll send him the Spybot link. Thanks for a speedy reply. Can you refresh my memory on Hijack This? A link perhaps? Thanks again
  4. T

    HDD Crash

    A friend's computer has completely crash & I'm trying to help him determine whether it's a harddrive problem or WinXP or a virus. It goes thru all the checks when it starts up & mentions a primary HDD error. I go into the setup & ask it to autodetect the hard drive, which it does, but when I...
  5. T

    Ishocruckou

    I suspect that a friend has had his computer invaded, infected or otherwise compromised by something called "Ishocruckou". I've attached a screen shot of his home page with the offending toolbar shown. He can't seem to get rid of the toolbar, it keeps re-loading itself and the toolbar changes as...
  6. T

    Keeps losing IP Address

    Hi. I have a problem with losing the IP Address & internet connection everytime the computer is powered down. I did have several other problems with WinXP & have just finished doing a repair installation. After the repair, everything was working fine but as soon as I downloaded &...
  7. T

    Keep losing ip address

    Sorry to take so long to post this for you to look at...been very busy, but still struggling with all this. Now I've had to re-register WinXP 3 times as the register screen has come up after the last few crashes.....Help StartupList report, 15-Apr-03, 1:09:06 PM StartupList version: 1.52...
  8. T

    Keep losing ip address

    Hi there. Finally made it to work. Computer was already on so I re-started it to see what would happen. Internet connection available. Shut down computer, waited a minute, re-booted and ran ipconfig command. Results below: Ethernet adapter Local Area Connection: Connection specific DNS...
  9. T

    Keep losing ip address

    Will do...that won't be til tomorrow or next day, but I'll post the results here. Thanks for your help! (and patience) Tink
  10. T

    Keep losing ip address

    Hi again. I'm not at my office right now, but that is one thing I have checked. It does say to obtain IP address automatically.
  11. T

    Keep losing ip address

    More elementary info I've forgotten to supply...u'd think i'd know better. Operating system is WinXP sp1, modem is a 3com...not sure what the model # is from here and yes, connected directly to the modem...only 1 user on this modem. You have the info correct re my morning procedure. I haven't...
  12. T

    Keep losing ip address

    Sorry...elementary information I forgot to fill in. Telus high-speed ADSL connection. Didn't have any trouble until about a month ago...Telus has re-set the IP Address and that still hasn't helped. Thanks for the speedy reply. Tink
  13. T

    Keep losing ip address

    Lookin for a little help here. Every time I start up my computer at work I have to run ipconfig /release & renew to obtain the ip address....it doesn't seem to retain the info after shutdown. I've tried checking all the obvious settings but don't see anything untowards. Thot maybe a virus...
  14. T

    Numerous IPF's & blue screens

    Sorry, forgot to add that I have disabled Zone Alarm from running at start up. That alone may have fixed my problem.
  15. T

    Numerous IPF's & blue screens

    Here's the list. Thanks for your quick reply. Tink StartupList report, 13/03/03, 8:01:06 AM StartupList version: 1.52 Started from : C:\UTILITY PROGRAMS\PROGRAM INSTALLERS\HIJACKTHIS\HIJACKTHIS.EXE Detected: Windows 98 SE (Win9x 4.10.2222A) Detected: Internet Explorer v6.00 SP1...
Top