Recent content by winbob

  1. winbob

    Access Denied to Documents and Settings Folder

    Well I wasn't able to do what you suggested, BUT I went into the share controls and turned off the PW control and changed the share parameters and now the representation in Explorer has changed BACK to a Folder icon instead of a Shortcut icon. Interestingly, the Icon has a small 'padlock' in...
  2. winbob

    Drag and Drop more than intended!

    What about when the "phantom" selected object(s) is on the opposite side of the desktop, or when EVERY item on the Desktop gets selected? I'm having a tough time with your supposition, although I agree it probably is cursor related.
  3. winbob

    Drag and Drop more than intended!

    Thanks for the reply, but this is not a solution. Whatever is highlighted at the time you hit the Delete key will go Bye-bye. The real issue is what is causing multiple highlighting to occur.
  4. winbob

    Drag and Drop more than intended!

    I have had a more than occasional occurrence of random objects on my desktop highlighting when I click on ONE with the intent to Drag and Drop (left click hold). This has caused big problems when I have dropped something into the Recycle using the SHIFT key!!! It will even occur (apparently)...
  5. winbob

    Access Denied to Documents and Settings Folder

    I've been using Win7 for a while and have found some quirky behavior, but this one has got me stumped. The Documents and Settings Folder now appears in Explorer as a Shortcut...I don't recall that being the case before? When I click it, I get, the pop up window, "You don't currently have...
  6. winbob

    I just logged in after a Looooooong hiatus from the forum, and saw your friend request...are you...

    I just logged in after a Looooooong hiatus from the forum, and saw your friend request...are you still around???
  7. winbob

    Video Cable Connected?

    spefnadera, Not only are you posting into an item that is a year and a half old, but your question doesn't pertain to this item at all. :rolleyes:
  8. winbob

    Solved: HP Pavilion xt345

    Jvindy, You re-opened a thread that is over a year old. The person who started the thread has never had the courtesy to reveal the final outcome in that year. Why do you think it'll be revealed now? :rolleyes:
  9. winbob

    HP laptop power input slot

    The Cable is an HP XC1000. You can see it...or buy it on this ebay location: http://cgi.ebay.com/XC1000-XC-1000-All-in-One-Media-Y-Adapter-Cable-by-HP_W0QQitemZ290160861451QQihZ019QQcategoryZ74956QQssPageNameZWDVWQQrdZ1QQcmdZViewItem I have been using it for over a year now since my AC jack...
  10. winbob

    HP laptop power input slot

    What you linked to is nothing like the cord I referred to....and still use. It is a cable only...has a D-shell that plugs into a corresponding plugon the right side of my laptop. Then it's like an octopus on the other end with Power-Plug, USB, and multi-media plugs of various flavors...
  11. winbob

    Epson Printer Error Message

    Thanks for your enthusiasm, but please note that this item is over a year old! Please try to keep your responses limited to current items rather than archival ones. Thanks
  12. winbob

    ecc memory

    Please Google: ecc versus non-ecc and you will get a thorough explanation of the two, and mixing and matching them.
  13. winbob

    A program to measure Duo Performance???

    CRJ, Thanks a lot for the reference to Gadgets. I wasn't aware of their availability! This Vista machine is for a friend, I'm sticking with my HP laptop with XP on a 3+ Ghz uni-processor. I installed the Multimeter Gadget on her machine and it shows medium to very high CPU utilization...
  14. winbob

    A program to measure Duo Performance???

    I've been searching for a program that will measure/display the CPU utilization on an AMD Turion 64 X2 laptop. Process Explorer is running on it, but I suspect that it is only showing one processor. Based on the Performance of this PC, running Vista, I've got the feeling that one processor...
  15. winbob

    Wireless mouse problem with screen saver

    Paaly1, Try downloading "Process Explorer": http://www.snapfiles.com/get/processexplorer.html Try to determine what program or service is running constantly that might be preventing the system from going into an 'inactive' mode.
Top