microsoft .net framework 3.5

  1. X

    Microsoft .NET Framework 3.5 installing error 0x800f0922

    Hello there, I tried to install some software that requires Microsoft .NET Framework 3.5, and it says it's installing the program, but it's just not working and it gives me that error. I tried everything on the internet, and it's still not working - A list of what I tried: • Trying to do...
Top