no video output

  1. J

    No video signal

    Hello man! I need to make sure my motherboard is dead before buying a new one. My PC does not publish, when I turn on the PC all the fans work but I have no signal on my monitor. • Check the ram (try a new one and exchange the ram). • Try a new CPU and GPU, and it doesn't work. • clean...
  2. N

    Dell Dimension 4300 No Video No Post ?

    Turn the computer on no video on screen not even a single beep from the computer power shows green light Fans turns on What could be wrong any ideas ?
  3. T

    No video after Case transfer

    Hi! I recently moved my system over to a new case, smaller and lighter than my last. It was working perfectly fine before I transferred, and now I get power, but no video output. I know the Ryzen doesn't have an iGPU but I've been plugged into the GPU every time. I have tried a different GPU, a...
  4. S

    New Gaming PC Build Trouble with initial Boot

    When i turn on my pc all the fins start spinning and it lights up ( except for my GPU that spins for a second then stops every couple seconds) When i start it up i hear no beeps and no video signal to my TV that im using as a monitor and help would help alot. Parts z270 gaming m3 motherboard...
  5. C

    What is causing no video signal

    Hello. I have a custom build pc that I've been running no problem for the past two years. Last week I decided to upgrade my video card and after installing everything I booted up and got no video signal. I checked all the plugs and nothing was wrong. I then put in my old video card thelst was...
  6. D

    No Video, POST unsure

    Using a Thermaltake P5 case, just today replaced the main panel (glass) with acrylic. What could go wrong, right? -shutdown from Windows 10. Disconnected a sys-fan, mostly passive cooled, so wasn't really necessary. -replaced the glass with acrylic. -powers on GPU (led); Power Supply fan spins...
  7. W

    Fresh Build NO VIDEO OUTPUT - VGA light and q-code 62

    Building for a friend and stuck Maximus VIII Hero i7-7700k Teamgroup tforce vulcan 2x8gb (TLGD48G2400HG14BK) EVGA Geforce GTX1080 Hard drive + ssd etc.. Built system and tried booting. During post the mobo 'VGA led' turns on upon hitting code 62 (yes 62), then briefly flashes code 72, then...
  8. Sithtiger

    Trying to Get a Video Feed, Laptop Screen Broken....

    Ok, so I received an older laptop from someone, a Gateway NE56R43u. So the screen is broken....a big crack in it, can't see anything. It needs to be replaced and I plan on doing so when I get money, but until then I'm trying to see if anything else is damaged. I'm using an external monitor...
Top