1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

¶ in Outlook body message

Discussion in 'Web & Email' started by Cyberslam, Nov 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Cyberslam

    Cyberslam Thread Starter

    Joined:
    Apr 8, 2007
    Messages:
    54
    Hi,

    For the last couple of days i am getting this " ¶" character when ever i open up a new email message in Outlook. It keeps on popping up if i keep pressing ENTER key.

    I am facing this prob with only this MS office application, the rest seems to be fine.

    What might be the problem here ?
     
  2. SouthernMail

    SouthernMail

    Joined:
    Apr 26, 2007
    Messages:
    138
    That's the format mark. Offhand it looks like Show Format has gotten turned on by mistake. In Outlook 2007 go to Format Text and you will see it on the toolbar. Click it off. There should be something similar if you're using an earlier version of Outlook.

    In Word the same tool should be on the main toolbar.

    Does that hep?
     
  3. Cyberslam

    Cyberslam Thread Starter

    Joined:
    Apr 8, 2007
    Messages:
    54
    I am on Outlook 2003 and i can't see any such thing which you mentioned.
     
  4. SouthernMail

    SouthernMail

    Joined:
    Apr 26, 2007
    Messages:
    138
    I don't have Outlook 2003 anymore so I can't go and search to see where it's at. See if you can find a Format Text toolbar anywhere on the main Outlook window. Is the advanced Toolbar turned on?

    Sorry I'm going by memory. In any event, whenever you find the Show/Hide thingy, it's one click and all of those symbols will disappear.

    You might want to bring up any Word file just to see the tool I'm referring to. It's generally over to the right on the main Toolbar. That might help when you look for something similar in Outlook.
     
  5. Cyberslam

    Cyberslam Thread Starter

    Joined:
    Apr 8, 2007
    Messages:
    54
    Thank SoutherMail. I found it. It was in the following location:

    Open a new message: Tool > Options > in formating marks i unchecked "All".
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650528

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice