0xc000007b error after ransomware (agho)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ackerlev

Thread Starter
Joined
Nov 27, 2020
Messages
2
0xc000007b occurs in my adobe premier pro when I launch it
I already got rid of the ransomware

steps taken:
reinstalled all redistributables
reinstalled .net framework and directx
did almost everything the web tells me to do

attached below is my dxdiag
 

Attachments

Joined
Mar 2, 2019
Messages
1,626
I think you'll have reinstall adobe as well.

for hex 0xc000007b / decimal -1073741701
STATUS_INVALID_IMAGE_FORMAT ntstatus.h
# {Bad Image}
# %hs is either not designed to run on Windows or it contains
# an error. Try installing the program again using the
# original installation media or contact your system
# administrator or the software vendor for support.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top