1 Short Beep, 1 Long Beep

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
Hi, Today I replaced my old graphics card with a new GeForce 9500GT and also added a new Kingston 2GB Ram Card. I installed both of them then restarted the computer, since then it has only powered on and playing 1 short beep then 1 long beep. I've tryed everything I can think of ranging from taking out everything new and putting it back to before I added the new items to completely taking out all 3 RAM sticks and reseating them. I'm not sure how a brand new unopened 2GB ram stick that fit perfectly and a brand new right out of the box graphics card can cause a problem like this. I've been through the ins and outs of the internet trying to find a solution but nothing has worked. Hoping someone can think of a unique way to fix this or how it could have possibly happened in the first place. I dont buy anything used everything placed inside my computer was/is brand new when it was purchased. Any help/comments on solutions would be greatly appreciated thanks.
 

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
HP Paviliion p6520y
Quad Core
1TB and 1 500GB Harddrive
6GB Installed Ram
ATI Radion 4650 Graphics Card(Original Card) before GeForce 9500GT
AMIBIOS
400 Watt Power Supply
 

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
Put back old graphics card and rechecked every connection, they all seem fine. Still same 1 short beep 1 long beep from computer.
 

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
The Computer doesnt boot past turning on power button, just lights up then off with the beeps. No Screen.
 

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
Tryed doing the Memtest through the USB download but the computer doesnt power it
 

Zoolarm

Thread Starter
Joined
Dec 12, 2011
Messages
6
With everything out and JUST power to the motherboard(and power switch), no ram nothing, it still does the beeping. Starting to think its the motherboard. Not sure how brand new products can render a computer useless.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top