16 bit Windows Subsystem error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Crayox

Thread Starter
Joined
Aug 31, 2004
Messages
2
Let me try posting again...I tried the Microsoft solution to this but still I get the same error.

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications.

Some other guy posted this, and on other forums, when THEY click close, everything closes. This error occurs to me only when I start 3D Studio MAX 5. and it works perfectly fine, no matter what I press 'Ignore' or 'close'.
But still I wanna get rid of it.

I think the error occured after my last SpyBot scan, but I don't wanna undo its changes just yet, so those crappy things wouldn't spread on my system, not that they can...but you never know.

So any suggestions?

Again, I did try Microsoft suggestions, and replaced that file with a new one, but still I get the same error.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top