16 seconds to open Photoshop - eep!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Simonh22

Thread Starter
Joined
Jul 6, 2007
Messages
1
Hi all.

I've just grabbed a new Vista PC, dual core 2.6, 4gb ram, 8800 gtx etc.

All in all compared to my old p4 xp box it just seems decidedly slow.

I've upgraded my nvidea card driver to junes and that seems to have helped a little but everything is just plain very mediocre compared to my old xp box.

On my old XP box i can open photoshop from scratch in 4.5 seconds, on the new all singing all dancing vista box it's taking over 16 seconds, it's just plain annoying.

I have the same with Dreamweaver as well.

Are there any basic things I should be checking ?

Cheers

Simon
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top