1935 error in assemby component Microsoft Office 2007

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kg9o

Thread Starter
Joined
Feb 2, 2010
Messages
1
Hello,

Thank you for considering my question tech guys and girls...

I am getting an assembly component error 1935 when I try to open anything in the Microsoft Office 2007 suite. I have a HP notebook with a Vista operating system.

I tried a system restore, and uninstalling/reinstalling Microsoft Office, neither of which worked. I also tried to download .net framework 2.0 but I get a failure message attributed to my 64 bit system.

The IT guy at my work showed me this site, and he saw a similar problem that suggested I delete 1033 file on the C drive. The IT guy said to delete it after I've uninstalled Office. But when I uninstall Office, I can't find 1033 on the computer anymore.

Can I delete it while Microsoft Office is installed?

Any help with this, or other suggestions to fix the problem would be greatly appreciated!

Thanks!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top