1st time build

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Zubble

Thread Starter
Joined
Jan 11, 2007
Messages
1
I am having trouble with windows recognizing my 3rd sata hard drive. My 1st time building my own pc. MB fried and Monarch is outa business so....
I purchased a ASUS A8n32-SLI MB, I have a new tt 700w tough power ps. And I bought a new x2 4400+ cpu to replace the single core I had on fried mb. I got 2 74 gb raptors in raid 0-healthy with a fresh windows install. I have a 3rd wd 250 gb sata drive that is listed in my bios but doesn't show up in windows under disk managment even after doing a new hardware scan and a disk rescan in both windows and dos environment. The 3rd hd does show up in device manager under "SCSI and RAID Controllers" but not under "Disk Drives" in device manager.
All 3 sata drives are from my previous system that had a A8n-SLI Deluxe MB with the same 2 raptors in raid 0 and the 3rd used for storing mp3's. The 2 raptors are on one sata power cord while the 3rd is on its own.
All I want is to recover the damn music folder I was stupid enough not to backup. Lesson learned. Since the 3rd drive was used for storage on previous mb, I figured I would be able to just plug it into new mb and bam- no such luck. Am I going about this the right way or is there a better way of going about this? Willing to spend a little to recover lost data if need be? But even so, it seems I should be able to atleast initilize the 3rd hd with new system- its only 6 months old. All other parts are in fine working condiion from old system- 2 6800 gt vc, soundblaster audigy 2 ZS, 1 gig of corsair xms ram.
What am I missing??? 1st pc build, went very well (what was I scared of) except for this last step- recovering my music folder and aligning the 3rd hd for storage. All help is grealty appreciated.
thanks in advance, JSS
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top