2 hopefully easy CD Rom questions

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

melonhead

Thread Starter
Joined
May 6, 2002
Messages
882
I have a client that has a CD Rom that used to automatically pull up games, etc. when she would put the disk in the system. Now it does not. She has cleaned the disks, etc. Any suggestions? Also, can you use a CD cleaner on the computer. I use it all the time on our DVDs players but never on the computer. Thanks so much!
 
Joined
Apr 10, 2000
Messages
9,262
What you are looking for is "Auto insert notification" with a check-box to the left of it; but, alas, I have forgotten where it is. Perhaps someone else will come along soon and tell us.

I have seen those cleaners used in computers with no ill result.
 
Joined
Dec 16, 2001
Messages
1,869
Go to start, settings,control panel, system, device manager. Highlight the cd rom and click properties. The auto insert that Alex is refering to should be there. Ensure it is checked.

SeeYa
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Of course, you're assuming that this is a W9x based O/S. Nothing is ever simple. :)

For W2K:

You can use the TweakUI utility and goto the paranoia tab, or edit the registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom and change Autorun 0x1 to 0x0 to disable autorun. If you use TWEAKUI it will only affect the current user, where as the registry entry will set it for all users. To achieve the same as TWEAKUI change HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer and set the value NoDriveTypeAutoRun from 0x95 to 0xff.

For XP-Home:

Click Start, Run and enter REGEDIT Then go to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer

Create a new value called: NoDriveTypeAutoRun
Type is: DWORD
Value is: 0x000000b5 (181)

You may need to log off/log on or reboot for the change to take effect. Additionally, you may need Administrator privileges to edit the Registry.

For XP-Pro

1) Click Start, Run and enter GPEDIT.MSC

2) Go to Computer Configuration, Administrative Templates, System.

3) Locate the entry for Turn autoplay off and modify it as you desire.
 

melonhead

Thread Starter
Joined
May 6, 2002
Messages
882
Thanks for all the responses! I'll call the client and make an appointment. I think one of the above should work!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top