1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

2 Network connections - forcing IE to use One

Discussion in 'Networking' started by Gottafly, Sep 15, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Gottafly

    Gottafly Thread Starter

    Joined:
    Sep 15, 2004
    Messages:
    2
    Hi everyone,

    I have a laptop running Windows XP. I have a LAN connection to a corporate network and at the same time a dial-up connection for VPN access to another network.

    When I have both connected Internet Explorer always uses the dial-up connection.

    How can I force all Internet traffic through the LAN conenction rather than the dial-up connection?

    Thanks

    Mark
     
  2. PhantomsHC

    PhantomsHC

    Joined:
    Sep 13, 2004
    Messages:
    25
    HI Gottafly,

    if you open IE and to to the Tools Menu then InternetOptions, select the Connections (tab) select you DialUP ISP and then click the option 'Dial whenever a network connection is not present' then click the 'Set default' button, that should sort it
     
  3. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    Sounds like you have your Dialup connection set to Always dial . . .

    Open IE, go to Tools, Internet Options, Connections, and make sure you select the option for Dial whenever a network connection is not present.

    Sometimes, this setting does not always work, so you could change it to Never Dial a connection. If you have to go this route, then you need to manually open your Dial-up networking connection when trying to dial into your VPN, but the easiest way to get around that would be to create a shortcut on your desktop to that Dial-up networking option.
     
  4. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    Good call PhantomsHC!(y)

    seems I'm in slow typing mode Today!!;):D
     
  5. PhantomsHC

    PhantomsHC

    Joined:
    Sep 13, 2004
    Messages:
    25
    I knew someone would get that question quick :D
     
  6. Gottafly

    Gottafly Thread Starter

    Joined:
    Sep 15, 2004
    Messages:
    2
    Thanks for the responses guys - unfortunately I already had that setting set (to Never Dial a Connection). To try to help, here is more specific information about what I am doing:

    - I connect to a LAN in the office via a standard TCP/IP connection - NIC.
    - I access the network services including the internet with no problem.
    - I then manually dial-up to another network (using a wireless modem card) and connect to the second network - through which I run my VPN software.
    - As soon as the second connection is established - all Internet activity goes through the dial-up, not the LAN (which obviously makes it much slower). All other network functions still work fine (printing, file servers, etc)

    What I want is for the system to always use the LAN connection for internet.

    Hope this helps?

    Cheers

    Mark
     
  7. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    Have you tried configuring the VPN client not to use the VPN as the gateway. For example with XP, the default Client TCP/IP setting might interfere with your ability to access the Internet while having a VPN connection.

    To correct this:
    1. Go to the properties for your VPN connection
    2. Click on the Networking tab
    3. Double click on TCP/IP
    4. Click on the Advanced button
    5. Uncheck "Use default gateway on remote computer"
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274159

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice