2 x win 98 slow bootup and shutdown/lock

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

agoodjohn

Thread Starter
Joined
Apr 5, 1999
Messages
315
have 2 win 98 pc's on a workgroup network both p 1000 different makes/hard drives.
Both are now locking and on bootup, are ridiculously slow booting and booth when you go stat ready to shodown do not react fur serveral seconds.
Have Virus scaned agv and avp updated no virus ran stinger trojan finder no virus.
Have scandisked no faults have defraged.
Any help please
 
Joined
Jan 21, 2002
Messages
16
Run msconfig at the RUN command. Be sure you don't have too much junk loaded at startup. Delete what you do really need (which is most of it). You may be low on resources if minimal amount of memory.

Good luck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top