1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

2 Xphome boxes not talking Help

Discussion in 'Networking' started by matthewds74, Oct 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. matthewds74

    matthewds74 Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    2
    Hi everyone,

    All help will be greatly appreciated.

    I have 2 boxes that wont talk fully with each other.

    1st box PIII running XPhome with SP2
    named home1
    2nd box P4 running Xphome with SP2
    named home2
    workgroup mshome

    both using one of these IPs 192.168.1.2 & 192.168.1.1
    both currently access the internet through a Billion
    Bipac 7404VGP ADSL 2+ Modem/Router.

    After using connection wizard, The boxes
    see each other but will not allow access to the shared folders

    Please advice on the right steps, to re-start the connection process or to complete the one already started.

    regards
    Matt
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Create a file in notepad named FIXANON.REG with the following contents:

    You should have 3 boxes on the bottom in NOTEPAD.
    1)Filename : FIXANON.REG
    2)Save as type: all files
    3)Encoding: ANSI
    If you do not change it from txt type to All files type, then the file will actually be FIXANON.REG.txt, this won't accomplish the desired result.

    ------------------- Use text after this line -------------------
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "restrictanonymous"=dword:00000000
    ------------------- Use text before this line -----------------

    Double click on the file and say Yes to the merge into registry question.

    Reboot the computer.
     
  3. matthewds74

    matthewds74 Thread Starter

    Joined:
    Oct 25, 2007
    Messages:
    2
    Thanks for the code
    But now "Home 1" is getting this error message
    "\\Parents*** is not accessaible. You might not have permisions to use this netowrk rsource. Contact the administrator of this server to find out if tou have access permissions.
    Also triend this code on "Home2"
    But the box doesnt see either computers, but also gets this error
    "MShome not accessaible etc.

    Help
    matt
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Turn off any firewalls for debugging. If the firewall is the problem, you'll have to configure it to allow access to "trusted zone" addresses. Note that some firewalls must be completely uninstalled to stop them from affecting your networking.

    Start, Run, CMD to open a command prompt for the following commands.

    PING each remote computer by IP address, and if successful, PING by name. Open a command prompt as described above and type.

    PING <ip address>
    or
    PING <computer name>

    Where:
    <ip address> - is the x.x.x.x IP address
    <computer name> - is the computer name

    A failure to PING is almost always a firewall configuration issue. Any failure to PING needs to be corrected before you go any farther.

    Note: You can obtain the IP address and computer name of a computer by opening a command prompt (DOS window) and typing IPCONFIG /ALL. This should work for any Windows version. The IPCONFIG /ALL display will provide a wealth of useful information for debugging your network connection.

    Check your Services are Started on all PCs:
    • Computer Browser
    • DHCP Client
    • DNS Client
    • Network Location Awareness
    • Remote Procedure Call (RPC)
    • Server
    • TCP/IP Netbios helper
    • Workstation

    Note: You can check the services in Control Panel, Administrative Tools, Services.

    All computers should be in the same workgroup for computer browsing to function properly. File & Print Sharing has to be enabled on any computer you wish to share files or printers from. You also need to actually share the resource in question from My Computer, right click on the drive/printer/folder, and select sharing.

    If you encounter difficulties accessing computers that are visible in Network Neighborhood, make sure the computer being accessed has an account with the same name/password as the system connecting to it uses to login.

    While the default NetBIOS setting is correct for normal network configurations, it's possible for it to be altered, and it costs nothing to make sure it's correct. NETBIOS over TCP/IP must be enabled for normal network browsing.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/643256

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice