1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

2000 adv server/ Win Me connection problems. Frustrated!!! Please Help!!

Discussion in 'Networking' started by tydogg, Sep 26, 2003.

Thread Status:
Not open for further replies.
  1. tydogg

    tydogg Thread Starter

    Joined:
    Sep 26, 2003
    Messages:
    9
    win 2000 adv server sp 4 trying to connect to win me. computers can ping one another but i can't seem to get them to see each other on the network. internet connection sharing is enabled but i can't get online on me computer. i'm using usb to connect via cable modem to connect to net from host 2000. i have net card for connection to me computer. instead of running dhcp i opted to set up the net card on me computer with all the localized address it needed. i tried to do this with windows help file but i don't believe i have the configuration right. i noticed dhcp is enabled on my usb connection. i did not do this. is that there to gain access to road runner automatic ip configuration? irregardless i tried to let me obtain its own address and that did not work either. please help!!!
     
  2. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,783
    Lets see the output of ipconfig /all on each machine.

    On the server did you setup ICS or did you setup NAT routing.
     
  3. tydogg

    tydogg Thread Starter

    Joined:
    Sep 26, 2003
    Messages:
    9
    ok i got the computers to see one another and share files. but i can't get on the net from the client computer-me. i am running a firewall, zone alarm. i read in the help file that zone alarm does not support ics although i turned off the firewall for a minute, but i still could not connect. i can upgrade to zone alarm pro that will allow ics but that's a moot point right now if i can't get on. i need someone to make sure i have done everything i need to do. here is a list of things i have done and questions about others that i have not.

    lan 3 connection internet- cable modem thru usb
    lan 2 network adapter- internet conn sharing enabled
    ip address 192.168.0.1 subnet 255.255.255.0
    gateway..... wins..... dns.....
    net card-me comp
    ip address 192.168.0.254 subnet 255.255.255.0
    gateway 192.168.0.1 wins.... dns 192.168.0.1

    does my problem lie within internet explorer options? lan settings? what should i configure exactly for both computers in lan settings?

    do i need to set a gateway and dns on net card for lan 2 on host(2000 adv server)?

    do i have the correct ip's for me client computer?

    can i use ics or do i have to nat route? if so, then how do i setup and config nat routing?

    do i need to enable internet conn sharing on me computer in windows add/remove programs?

    i think i covered about everything. thank you so much in advance to anyone that can help me out.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - 2000 server connection
  1. FATHERTHOMAS
    Replies:
    3
    Views:
    305
  2. alm11
    Replies:
    1
    Views:
    127
  3. Chadmoore80
    Replies:
    12
    Views:
    288
  4. mryan6435
    Replies:
    1
    Views:
    145
  5. Malikquy
    Replies:
    4
    Views:
    412
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167526

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice